BridgeII MQA update available


#1

BridgeII MQA update available now. Just power cycle your DAC, and the update should be visible via the front panel on your DAC’s. It should also be available to PWD’s. MQA and Tidal support are included, but MQA via Roon is not until the next update.

You should not play music on another input while updateing.

Dennis


#2

IMG_20170717_153505.jpg

smiley-music005_gif


#3

This is very exciting Dennis. Thank you!

Modified my original post. Missed a detail…

Thanks!


#4

What should one see when it updates, and how long should it take? Is there some way to force it?

I’ve Power cycled mine four times, and it still boots normally (Huron) and still shows v2.8.8 for the Bridge. I tried it with and without the SD card.


#5
EldRick said

What should one see when it updates, and how long should it take? Is there some way to force it?

I’ve Power cycled mine four times, and it still boots normally (Huron) and still v2.8.8 for the Bridge. I tried it with and without the SD card.


Once you power cycle it, on the DS go to the Bridge setup page and it will show you that a bridge update is availible, and give you a button to push.

On the DSjr , got to the setup menus, cycle through until you see the bridge Firmware page and long press the button to update.

Dennis


#6
EldRick said

What should one see when it updates, and how long should it take? Is there some way to force it?

I’ve Power cycled mine four times, and it still boots normally (Huron) and still shows v2.8.8 for the Bridge. I tried it with and without the SD card.


On my DSJ, after a single power cycle, the update was available on the selectable “Bridge II” update screen. A long press of the selection button started a process which showed the words “updating” (I think), preceded by an asterisk or something that was flickering very quickly - too fast to really tell what it was. Anyway, it at least demonstrated that something was indeed happening.

I left the DSJ to update, so don’t know exactly how long it took. But was definitely more than a few seconds, and no more than a few minutes.


#7

Yeah, yeah. But how does MQA sound through the B2??


#8

Curious - it worked the fifth time. In earlier attempts I did check the bridge Setup panel, but saw nothing interesting - perhaps I didn’t wait long enough. Now on 3.3.3


#9

image

watching this screen for very long time after press the update


#10
bighead1707 said

image

watching this screen for very long time after press the update


If after 10 minutes it has not changed, go ahead and power cycle the DS.

Dennis


#11

Now even worst. Version becomes 0.0.0


#12
bighead1707 said

Now even worst. Version becomes 0.0.0


email me at dennis@psaudio.com

Dennis


#13

Update bridge2 on the DSD went well, but while the bridge was updating, I was listening to music . Suddenly there was a loud noise, DSD went off… initializing and after a short periode it was running again. So I think best is volume down when you do an update.

Ronald


#14
Radio Seaside said

Update bridge2 on the DSD went well, but while the bridge was updating, I was listening to music . Suddenly there was a loud noise, DSD went off… initializing and after a short periode it was running again. So I think best is volume down when you do an update.

Ronald


I added " You should not play music on another input while updateing." to my original post. Thanks

Dennis


#15

Unfortunately I’m no longer that excited about MQA, having just taken a look at the Tidal catalog of “Masters”. It’s just a random assortment of mid-fi albums, some of which have been “remastered”, so there is really little or no great audio content.

Hotel California is not high on my list of audiophile albums.


#16

Got 3.3.3 ok but on mconnectHD the HiFI/MQA button shows but I can’t switch to it, only Normal plays. Do I have the wrong app ?


#17
rogerdn said

Got 3.3.3 ok but on mconnectHD the HiFI/MQA button shows but I can’t switch to it, only Normal plays. Do I have the wrong app ?


I think that should work, that is IOS, am I correct? It also depends on your Tidal subscription. I just heard from another customer with a similar issue with the mConnect free version, I am going to try to figure out what is going on with this, because it works for me in mConnect Control. I was told it was going to work in all of the apps, so I will check but probably won’t know until tomorrow. So Stay Tuned!

Dennis


#18
Dennis Kerrisk said

BridgeII MQA update available now. Just power cycle your DAC, and the update should be visible via the front panel on your DAC’s. It should also be available to PWD’s. MQA and Tidal support are included, but MQA via Roon is not until the next update.

After power cycling multiple times, when I check for the update on the Bridge page there is nothing available (the firmware update is listed as N/A)

ADDENDUM: After multiple ‘reboots’ the update appeared. It is now in the process of updating.


#19
timequest said
Dennis Kerrisk said BridgeII MQA update available now. Just power cycle your DAC, and the update should be visible via the front panel on your DAC's. It should also be available to PWD's. MQA and Tidal support are included, but MQA via Roon is not until the next update.

After power cycling multiple times, when I check for the update on the Bridge page there is nothing available (the firmware update is listed as N/A)


email me at dennis@psaudio.com and I will see if we can get you fixed.

Dennis


#20
Dennis Kerrisk said

I think that should work, that is IOS, am I correct? It also depends on your Tidal subscription. I just heard from another customer with a similar issue with the mConnect free version, I am going to try to figure out what is going on with this, because it works for me in mConnect Control. I was told it was going to work in all of the apps, so I will check but probably won’t know until tomorrow. So Stay Tuned!

Dennis


Yes iPad, I have the hifi Tidal subscription. Doesn’t work on mconnectHD either. One of those is paid I thought.