Bridge II doesn’t decode MQA after installing Sunlight?

Hello everyone, I choose to post here in order to seek some help or advices.

I recently updated my DS DAC to Sunlight and the updating ran thru smoothly. However one thing weird was that when streaming MQA from Tidal, my Bridge II no longer recognizes MQA so it just play it as, for example 24/48 FLAC, instead of previously recognized it as a MQA and decoded, played and displayed on touchscreen as MQA 24/96. I reversed back to Windom but it behaves in the same way, though I am very sure it did work previously.

I am not sure whether anyone else encountered the same and would like to see some advices here. I have a Tidal HiFi subscription but mainly listen to Qobuz so I am not sure whether anything newly happened on Tidal side. However I did try Tidal App from iPad and PC, all can work and correctly displayed MQA being played.

Hi @pj4301
Bridge II still decodes MQA after installing Sunlight, and it sounds better than before. MQA logo shows n DS DaC screen either in green or blue depending on fold frequency. It works with Roon & mConnect. I could never connect Tidal app to Bridge II direct.

Thanks for sharing @Serhan .

Unfortunately problem at my side still remains. I am using Mconnect Control on iPhone and Mconnect Control HD on iPad. Below screen is displayed when playing a MQA track from Tidal:

And it supposed to be played as MQA 24/96 instead of FLAC 24/48.

Checked current FW of Bridge II it says up to date.

I am browsing the forum to look for clues. It seems that similar issues were ever reported by some users years back but with later Bridge II FW update it no longer appears.

Have you tried other MQA tracks? Perhaps this one is labeled as such but really isn’t.

I’m not aware of others having trouble with the Bridge and MQA files. I would do what Brett said and try a few different tracks.

Thanks @brett66 and @jamesh . Yes I did try as @brett66 suggested and I essentially put a whole master playlist with 40+ MQA tracks from Tidal, all with the same issue.

I just found some discussion in roon forum where someone advised it might be due to some “hidden volume setting” in the signal path that disrupted bit perfect. My chain of system connection is:

Network switch - Ethernet cable - Melco N1zh - Ethernet cable - Bridge II

DSD volume set at 100, other settings as below screen (playing another MQA track)

Yeah, there’s likely something going on in the back end somewhere. To test your theory if Sunlight is what caused this, you could roll back to Windom and see if that changes anything.

@pj4301 early noted that he now has the same issue with Windom. Thus, I conclude it is not DSD firmware which is the issue but something upstream.

I did try rolling back to Windom, same thing though I am very sure it worked well before. I think it tells that it’s nothing to do with Sunlight, or else it’s updating to Sunlight that caused some unknown changes which even couldn’t be rectified thru removing Sunlight.

Really scratching my head.

Hi @pj4301
Somewhere in the player software chain, please check the settings of Bridge II (or PS Audio Direct Stream DAC as Roon sees it) and enable Bridge II / DS DAC as both renderer and decoder. Also, you can enable “core decoder” if the option is visible. Then play a “Master” track from Tidal like Schubert Trout Quintet you have shown above. In place of the white Flac, you will have a green or blue MQA. Never mind the numbers at the bottom. If you see the logo, you’re listening to decoded MQA.

Thank you @Serhan

In Mconnect Control there is only gapless switch available.

While as an experiment, I just purchased one MQA track from Sony, downloaded it to my Melco, then played thru Bridge II with Mconnect Control as control point. This time it worked! DS DAC correctly recognized and decoded it as “MQA.” and played as 24/176.

And in Mconnect Control it is shown as MQA. 24/352. I believe Bridge II is limited by 24/192 so it can only render up to 192 so it is as expected and performing well.

Now I believe I’ve narrowed down the issue: it should have nothing to do with Bridge II or DS itself, but something on Tidal or Mconnect Control.

Will do further testing then.

1 Like

This is good news. I hope you can nail it down with Tidal MQA as well.

Are you using Roon?

No I am not, just Mconnect Control.

Hi @pj4301
I have just tested mConnect, and could never figure out how to make bridge decode MQA. Roon allows me more control, and has better sound quality anyway even with 44.1/16 files.

I am having the same exact issue. None of Tidal’s MQA files stream/play on the DAC as MQA anymore, they all now play as Flac. I am also using Mconnet…this use to work a few weeks ago where you would see the MQA as input on DS DAC but no anymore …it seems that when the stream goes through Mconnect it loses the MQA quality and plays only Flac on the DS DAC.

Is there any guidance or work around? Has PS Audio looked into to this?

Hello @pj4301 did you ever get this working via Tidal? When I use the Tidal app on my computer it shows Master/MQA output, but when I us it via MConnect the track only show Flac so I wonder is something with Tidal/MConnect is causing this?

Hi @jamesh have you been able to test our configurations using MConnect and launching Tidal and playing/streaming a MQA track through the DS DAC. I’m quite sure you’ll probably notice that MQA files are not being processed by the DAC it only sees the MQA files as Flac.

@davidpierre yeah we share the same issue. I still have not worked it out with Mconnect & Tidal. As above illustrated I was able to play MQA file from local network with correct MQA unfolding / decoding. So I can only guess the issue is not with Bridge II / DS DAC but with Mconnect / Tidal.

I noticed some sharing in this thread that when controlled by Roon MQA from Tidal works fine. Also I noticed there has been an update to Mconnect a few days ago. Therefore I would further guess it was Mconnect that may cause the problem. Again, just guess.

Could this have something to do with the separation by Tidal of MQA into a new, more expensive tier? I think it might be worth checking if your Tidal account allows you to stream MQA files.

I may be completely off beam here because I don’t actively look for MQA files in Tidal, but I did get an email from them a week or so ago along the above lines.

mConnect did issue quite a few updates recently, and this may have affected MQA decoding. Tidal MQA files streamed via Roon are properly decoded & rendered Bridge II upto 192/24

I tried in Windows Tidal app. I can see masters albums and play it without issue. Therefore I believe my access to Tidal MQA is not impacted. Further, I believe if it has something to do with my Tidal subscription, I should have only got 16/44 red book playback, instead of 24/44 or 24/48 FLAC playback.