Coax input on DSD no volume control


#1

Can’t figure out how to control the volume (using the remote for instance) when using the coax inputs. I have an (Amazon) Echo Dot going into those inputs to leave radio on for the dog during the day. I can control volume to some degree using the Echo but nothing happens when I lower the volume using the remote.

thx


#2

The Direct Stream remote volume control should work for the coax input the same as for all the other inputs. Does the DS react at all when you press the volume up or down? Does the remote work for other functions (e.g., changing inputs)? Can you change the volume using the touch screen on the DS?


#3

Hmmm.

Thanks @stevem2

The DS reacts to the remote – I can switch inputs, and adjust volume on all inputs, including coax. On coax, I can see the volume change on the DS touchscreen, but there is no effect on actual volume. On other inputs, the remote effectively controls the volume. I think I tried using the touchscreen to adjust volume on coax and same result. I’ll try that again later.


#4

That sounds like something is wrong. You might try going back to an earlier firmware version and see if that makes a difference, then going back to Redcloud or whatever you are using. If that doesn’t work I suggest you reach out to PSA service.