Did anyone else have trouble accessing the PS Audio site this weekend?


#1

Starting sometime on Saturday from my home computer I was no longer able to access the PS Audio site (any of my usual links). It remained for the entire weekend. I’m trying this now from work and it is running fine. Had anyone else lost access to www.psaudio.com over this past weekend? I even tried it from Google and Yahoo and I kept getting something along the lines of “This Site Cannot Be Found”.



The weird thing is it seemed to be the only link that didn’t work. All of my other site links that I normally use were all still working.


#2

I could intermittently access the site. Got the “server not found” message a number of times.


#3

Really? I had no trouble. Hope everything’s ok. I am out of town currently but from here it seems ok. One thing we know about is that if you just type psaudio.com you won’t get anywhere because it lacks the www. This is a problem I’d like to get fixed, but haven’t had the bandwidth to tackle.


#4

I had the site open but was refreshing it and several times got the “Server not found” notice, so it wasn’t the address. I also tried reopening from a bookmark and got the same thing. I’m not at home either, working off of cellular, but that shouldn’t matter.


#5

Reboot the PSA servers. =))


#6

I’m glad I wasn’t the only one. I was getting worried I got some malware put on my PC, but when the same thing happened from my Android it got me wondering. Pmotz, you wouldn’t happen to be on Verizon by any chance?


#7

no problems


#8

I also could not access the site from Saturday through earlier this morning (Monday), either from my computer or my iPad. I am on Verizon, if that matters.


#9

Some guy on another thread said that it was caused by a wormhole. I think that he is not right. :smiley:


#10

Tony22, I’m on AT&T. I’m in northern Michigan right now where the cell service is little behind the times …


#11

no access from the UK over the weekend - I assumed that Gordon switched off and was trying to do a mind-meld instead


#12

I am on Verizon and got the ‘can’t find server’ error from late Saturday through Sunday night. Strange thing is I COULD get pstracks…



What happened?? Was this a PS Audio server glitch or a DNS glitch?



J.P.


#13

@tony22 Using the iPad icon I could not get in. Going through the PSA main site I had no problem. Odd, I agree.


#14
David said: I assumed that Gordon switched off and was trying to do a mind-meld instead

Ga ahead, blame it on an old Kanuck.
I had the same issues but Googled PSAudio and clicked on the site listing and it let me in.
Strange indeed and no "logical" explanation other than Magic or Alien intervention.
I have been noticing site anomalies for a few months though so perhaps the whole package is due for a revamp.
Lot's going on with the web site, Paul's Posts, sales, service emails etc.
It all adds up.

Maybe for Xmas we can launch a new PSA site with product info, instructions, tips, downloads?
I have been reluctant to invest more time putting it in the forum since a possible upgrade was possibly in the works and things seem to mysteriously disappear.

A mind meld would be great but then you would have no control over what I could imput directly and that would defeat the purpose.


#15

Me neither located in Singapore. By 4g or by PC and tried many different ways too.


#16

It’s now working for me from my home system. Weird.


#17

It didn’t work for me over the weekend, now it’s OK


#18

I think I know what happened. We switched DNS services and I’ll bet the naming conventions didn’t carry over to the world so quickly. Whenever you change DNS providers you risk getting this reaction.



Should be ok now.


#19

Cool. This would 'Splain why the old links did not work and the newer ones did.