Directstream DAC no output until restart

I powered up my system today to listen. I had left the DSD in stand by, like I always do. When I went to play something from the DSD, using roon, I noticed there was no output from the DSD. I powered down the DSD and rebooted, and everything is working now. Has anyone had this happen before?

Edit: I am using the Bridge II and use roon.

@tedsmith Any idea what could have happened? I’ve owned the DSD for a year and never experienced anything like this. When I would operate Roon the DSD would respond to changing songs on the display. I even put the unit back into standby with the remote and playing a song on roon woke up the DSD. Everything seemed to be operating correctly, but it was like the DSD output was muted. Is it possible to have inadvertently muted the DSD with the remote control? Could a network anomaly cause the outputs to stay muted even when waking up the DSD?

Once I powered off the DSD and restarted, everything was fine. I played the stereo for about 2 hours without issue.

I’m sorry but I’m not a Bridge user, so I’m not familiar with it’s features/bugs. Perhaps someone else has seen this, or perhaps a call to PS Audio customer service might be useful.

1 Like

I have had this happen to me a couple of times. I just assumed it was something to do with the bridge and/or network connection.

If it happens again I will have a bit more of a look at it but re-starting the unit solves the problem as you say so whilst annoying (especially when you have just sat down and have to get up again!) it is easily solved.

I’ve had a similar problem on my DAC Sr, but I’m not using a bridge, just a USB from my NUC. It has happened to me twice, both times when the unit was in idle mode for more than a day or two. I found quite by accident that I could “fix it” by changing the volume on the DAC: that is, reduce the DAC volume a couple of clicks and then bring it back to what it was set at before. I’m not sure this is what you’re experiencing but it would be worth a try. It’s a bit less trouble than rebooting the DAC.

Ted, If you’re not a Bridge user, may I ask then how you’ve chosen to connect your DirectStream DAC?

I’m a developer so my system is setup to enable testing all of the other inputs. I have many sources including my PC, a DMP, a NPC, a Matrix, an Oppo BDP-???, etc.
Here’s a rough diagram of my system:

3 Likes

I just had the same thing happen for the first time. After many years of ownership. That is odd. Ted fixed my issue though. In my case it was too long a USB cable. In your case perhaps you want to step up to a cat7 cable? I bet that takes care of the issue. I know you should not have to, but it is one sure way to most likely solve the issue.

That is if you are not already using a cat7 cable. You don’t need an absurdly priced Audiophile one. Cat7 cables are already of such high quality.

I’ve just had a similar experience. Got an Innuos Zen on Friday to replace an AURALiC Aries and my PC Roon server. After getting everything hooked up (CAT 6 Ethernet from router to Zen, Curious USB cable from Zen to DS senior), it looked like the Zen was delivering a good signal to the DS DAC (the display on the DS looked right, green light, the right info about the sample rate, etc.) but no sound was emerging from my speakers. I messed around with various settings on the Zen for quite a while (since it was the new thing) until it occurred to me to reboot the DS DAC. That did the trick, and everything was good until I changed the Zen from standard Roon server mode to the ‘experimental’ Roon plus squeezelite mode. Once again everything looked good, but no sound. A reboot again solved the problem. Since then I’ve had to reboot the DS several times, whenever something interrupts the stream from the Zen. One time it was me changing the Ethernet cable that fed the Zen, which didn’t seem to bother the Zen, but muted the DS. Other times it was just some glitch in the Roon plus squeezelite mode that caused the Zen to stop playing, and then the DS would be silent when the Zen started playing again. So far a quick reboot of the DS has always fixed it. But it’s nothing that ever happened during all the years I was using the Aries. Even though the Aries would often freeze up for one reason or another, and I often hot-swapped cables and such, the DS never exhibited this behavior and never needed a reboot. Puzzling, though not really a serious problem.