Directstream DAC - runs on 16bit/192 khz using Quobuz 24/192


#1

Hello,

i´m using windows 10 (latest update) and Quobuz with Sublim+ over USB port. Having Quobuz Output set to WASAPI (Exclusiv Modus with DSD), then the DSD shows only 16bit instead of 24bit with 192kHz and produces distortions. Having in mind, that before RedCloud update everything was fine.

Swithing to an ASIO driver, the DSD is switching correct to 24bit/192, but in my opinion the sound is not so good like using WASAPI.

Anyone having same problem or help instructions?

PS: I use the latest USB Driver.

best regards

Marc


#2

The USB code in Redcloud is identical to Huron (same exact file.) I suspect that the version of Windows that came out over the last few days might be the difference you are experiencing instead of Redcloud.

By latest USB Driver do you mean Windows 10’s latest USB Audio 2.0 driver or the USB driver from PS Audio that’s been around for years?

I’ve had varying success with the USB Audio 2.0 drivers that the Windows 10 Creator’s editions provide. The PS Audio USB audio drivers have worked for a long time and support ASIO, WASAPI and DS.


#3

Is there no chance that this is like the issue with Roon showing 192/16 for MQA stuff?


#4

Well I’m hearing horses, not zebras.

He mentions the newest driver, I don’t know why one would do that if they are still using the original PS Audio driver.

I have (not good) experience with the new USB Audio 2.0 drivers - In WASAPI they only seem to reliably support event mode when the PS Audio only reliably supports push mode (or was that the other way around?)

He’s mentioning distortions whereas the Roon -> bridge showing 16 bits doesn’t distort and even so, it’s not obvious that things aren’t working as designed in the Roon -> Bridge showing 16 bits case.


#5

I have done some more tests. A notebook with a more cleaner Windows 10 installation and the Windows USB Audio 2.0 driver shows this effect not.

On my PC where i have the problem, i have deinstalled the USB Driver from PS Audio (PS Audio stuff, working several years). And now it works using WASAPI with Windows USB Audio 2.0 driver.

So post is closed for me.


#6

You have solved it, but for anyone else.

Everytime Windows 10 does an update, it goes in and resets a number of my settings, to it’s defaults. I end up poking around, redoing the settings that matter to me.