Bridge II Sample Rate Problem


#1

I just received my DirectStream with a Bridge II card. This unit is new to me. It was purchased new in September and has maybe 100 hours on it. The person that I bought it from never used the Bridge II interface. It had Huron installed and the Bridge II had an update available.

The first thing I did was back date the DSD to Yale. Then I updated it to Red Cloud. All that was done with no issues. I then updated the Bridge II card to 3.4.5. Again, that was done with no issues.

I installed the DSD in my audio system and configured it as a Roon end point. again, that was done without problem.

This is where is gets interesting. When I played 16/44.1 content, it played at double speed. The display showed that it was playing at 88.2kHz and 16 bits. So I tried playing a something that was 24/176.4. That didn’t make any sound at all and the display showed “—“ for both rate and bits. Then I tried some 24/96 content I had. That seemed to play properly and the display showed 96kHz and 24 bits.

Thinking it might be something in Roon, I looked at every configuration option and nothing was set that could account for this. The DSP engine was off too.

Then I tried Audirvana 3.x to see what it did. The only content it would play was 88.2 or 96 kHz content. Nothing else would not even load.

Everything seems to work fine when using USB as the input.

I backdated the DSD to Yale again and tried Yale. It had the same problem. So I updated to Red Cloud again and the problem persists. I reset the Bridge II multiple times from the menu allowing that.

Ideas?


#2

Speed

After all the updating to both did you reset your router, switches, wireless AP or any of the ones that apply starting at the router in turning them on? That was only way I could Bridge II to work correctly when I got mine on Monday and did all the upgrades. Turn the DS back on from the back after all the others have reset one at a time.


#3

Jack,

Not that I thought any of that would matter, but it didn’t do anything. I am still using Ethernet to feed the tracks to the DSD indirectly. I am using an ultraRendu connected by the same Ethernet cable/port and everything works as expected. That tells me that the problem is not with the network. It’s almost as if the Bridge II has one functioning clock.


#4

(Not knowing anything about the MAC environment) is Audirvana 3.x connecting thru the Bridge? And 88.2 works then?

In any case you probably want to talk to PS Audio support.


#5

Ted,

Yes, A+ is connecting through the Bridge II as well. It too will only play 88.4 or 96 kHz content. It works fine through USB as well directly connected or through the ultraRendu.

I sent an email off to Support.

Thanks!


#6

I am not sure I understand what your problem is then. If you are using the ultraRendu to the USB on the DS and it works and then doesn’t if you go straight to the Bridge II without the UR then your issue is with the previously untested Bridge II card and ConversDigital and not PS Audio as the Bridge II is an optional plug and play device using Conversdigital software. If you are trying to use the UR on top of the Bridge II then that is a different issue.


#7

The SOC module on the Bridge II is indeed from ConversDigital with custom software for PS Audio. PS Audio is the correct company to get support from. I’m no expert on the Bridge and I suspect the problem is upstream but PS Audio probably can help narrow it down and may know what’s misconfigured upstream.


#8

I don’t have a problem. The Bridge II card does seem to have a problem with any sample rate other than 88.2 and 96 kHz.

Yes, as I stated previously, the ultraRendu going to the USB port of the DSD indeed works properly.

PS Audio sells the Bridge II card and, based on what I have read, supports the card. It’s supposed to work. Are you saying I shouldn’t expect the card to work nor should I expect support from PS Audio?

How would one use the ultraRendu the Bridge II?? It’s not possible…


#9

There certainly have been Bridge failures with similar symptoms but it’s pretty easy to have problems with (only) higher rates upstream, so logic doesn’t necessarily point to the Bridge (nor does it rule it out.) PS Audio support can help narrow it down.


#10

Ted,

There really is nothing upstream to configure that would account for the Bridge II card playing the 16/44.1 content at 2x speed (with the DSD display showing it to be 16/88.2 content) and not playing 24/176.4 content at all.

Roon lets me set max bit and sample rates but those have been tried disabled and enabled at max rates. Roon will upsample too but all that is disabled. Since this is going out over Ethernet, none of the built-in Mac audio interfaces are used. Roon is using RAAT while A+ is using UPnP.

There really isn’t that much to setup and nothing that would cause 44.1 content to play at 2x speed, 88.2 and 96 content to play fine, and 176.4 and 192 content to play silent.

I am sure that PS Audio support will get back to me and together we will figure out what is what. I am able to use the DSD just fine via USB so all is good.


#11

An oddity. Please post once you have the problem resolved.


#12

While this is an odd situation, a possible reason 176.4 and 192 content doesn’t play is when the sample rate is doubled (I’m making an assumption this is happening) it exceeds the capability of Bridge II, i.e., 192/24. Now assuming the sample rate is being doubled (your comment on 88.2 and 96 contradicts this) then something upstream is probably doing this. Neither the DS nor the Bridge II have the user option of upsampling, so unless there is a fault in the Bridge II then it is somewhere else in the network. Not being a Roon user I can’t help there, but on more than one occasion forum members have found “hidden” settings in their software (not just Roon) that surprised them when they found it. While you wait for PS Audio support to reply, you could take another look at Roon. … or not!


#13

Really, I have looked everywhere in Roon. I have searched the Roon community and Google for anything that might explain this. I have been using Roon for 10 months with several different DACs, a couple of DDCs, and streamer (ultraRendu) with no issues.

To upsample in Roon, the DSP engine is required. That is absolutely off. I’ve turn off both the upsampling function and the DSP engine as a whole. When using RAAT over Ethernet, the Apple coreAudio software is completely bypassed. But I checked that too just in case. There is no audio device on Ethernet listed.

This thread is the closest issue I found to what I am seeing. Look at this post:

http://www.psaudio.com/forum/directstream-all-about-it/initialize-and-reinstall-firmware-in-the-dsj/#p80937


#14

The post you referenced was the opposite problem, it was cutting the sampling rate in half. Based on that it seems plausible that the Bridge is at fault, too bad we didn’t get a final answer. I’m sure Jeremy or someone else in /customer Support will help you tomorrow. Good luck!


#15

First, I want to apologize for posting this thread in the wrong forum. I will not make that mistake again as I am now much more aware of what goes where.

I talked with Jeremy in support and I will be sending the Bridge II card in for repair/replacement. This is a problem they have seen before and does have to do with the clocks on the card. Due to the holidays, Jeremy wanted me to wait to send the card back until after the first of the year. So it will be a while before I can report back on final resolution.

Thanks to all that responded!


#16
Speed Racer said I want to apologize for posting this thread in the wrong forum.
Not a problem at all. We are flexible.

Please let us know how it works out.


#17

Okay, I finally heard back from support. They duplicated the problem I described in the first post in this thread and are sending me a new Bridge II card. I should have it on Friday.


#18

I received my replacement Bridge II card earlier today and I am happy to say that it is functioning perfectly. I made no changes to the setup on my end which confirms the original card I had was indeed bad.

Now I just need to let the new card burn in for a while and compare it to the ultraRendu I have been using while waiting to get th Bridge II card problem resolved.