DS JR skip

I’ve noticed lately that I have an intermittent skip when playing files from my audio computer to DAC JR. It’s barely noticeable, but there at least once in every track. It’s almost like a slight drag. Any ideas about a cause, and a solution?

It’s almost certainly a buffering problem in your source or that your source has interrupts that steal too much time from the audio driver (usually from the network, but sometimes from a fancy video driver)

LatencyMon is a reasonable program to check if PC’s are setup to process audio well - and what’s the problem.

JRiver MC, foobar2000, etc. have a few levels of buffering aviaable. An ASIO driver has it’s own buffering, the player program has a setting of how far ahead it should be reading. FWIW I use 20 seconds just so any drives that have spun down have time to spin up before it’s too late.

Thanks, Ted. I did not give all of the details, did I? I have a dedicated audio computer running FooBar2000 connected via usb to the DACJR. I don’t do any streaming at all. I strictly play files from my computer to the dac.

I have been connected like this for a year or so, and this issue has only recently started.

Also, I use monkeymote as my remote program. I play music from my iphone, and must connect to my computer via splashtop from my laptop if I want to make any changes in foobar - which can be a slow process using my wireless.

I have not updated my FooBar2000 since I originally installed, if that might be a problem?



I too use foobar2000: I’ve found that the default setting act like you’ve described on my system and that some versions of Windows 10 caused them as well (not the current and last Windows 10 releases.)

I’ve been using foobar2000 reliably since 2009 (approx. release v1.1.x) I’m currently on v1.5.3 and foo_input_sacd-1.1.8. The options that let you read the whole file before playing it (either as a ramdisk or per file) often will cause a blip as they initially load the file.

Still you probably want to run LatencyMon and double check your buffer settings.

I’ll do that this evening. Thanks for your help!

Hi Ted. My intermittent skip problem has started again. Latencymon states that everything is ok.

Question: Using FooBar, what Device should I have selected? In the drop down, I’ve been using WASAPI (event): Speakers (PS Audio Perfectwave DSD). I switched that to DSD: WASAPI (event) : Speakers (PS Audio Perfectwave DSD) and it seems to be doing better. What do you recommend, and are there any other important FooBar selections that I need to implement? Thank you in advance!

Depending on the version of foobar2000 you might find that the polling version of WASAPI works better. I use ASIO just to have fewer things that might go wrong. Yes using the DSD device versions are probably easier, they work with all formats the DS handles and you don’t need to think about DSD vs PCM. You might check that you have the latest SACD drivers from sourceforge, I don’t know if any particular stale version that would explain your symptoms, but there were some klunkers.

Thanks Ted. I need to update to the current version of FooBar. That may help more than anything.

I will also check the SACD drivers.

Also, I have the downloaded samples to check to see if I’m running bit perfect. What symbol on the display tells me if that is so?



There will be a green check mark and the words “Bit Perfect” in the upper left of the screen when a bit perfect signal is being received.