Help Needed: Buzzing from Directstream Right Channel


#1

Hi folks, I’ve now had my DS for about 4 months, and am enjoying it. However, I’ve recently noticed that in the absence of any music I can hear a constant soft buzzing from the right channel (speakers/headphones). There is absolutely nothing in the left channel. Only in the right side.

  1. If I unplug my speaker cables from my monoblock amps the buzzing disappears: i.e., not in speakers

  2. If I unplug the (XLR) interconnects between the DS and my monoblock amps the buzzing disappears: i.e., not in the amps

  3. If I unplug the USB connection between my Mac and the DS the buzzing DOES NOT disappear: i.e., not in Mac… In the DS!

  4. If I swap the (XLR) interconnects between the right and the left connectors at the back of the DS the buzzing moves to the left speaker/headphone

So it looks like the buzzing is coming from the RIGHT XLR connector at the back of my DS.

It’s actually quite annoying as I can hear it up to 1 meter away from my right speaker, and can hear it quite distinctly in the right side of my headphones.

Does anyone have any suggestions as to what might be causing this buzzing?

Thanks very much for any advice!

Jon

I am using a Mac Mini/Macbook, with LPS, the DirectStream, Woo Audio WA234 Monoblock Amps, with a P10 Powerplant, and Nordost Valhalla2 power cables and XLR interconnects.


#2

Two possibilities - there may be a ground loop between the DAC and the right mono-block and the amp sensitivity might be exacerbating it.

If you normally listen with the volume at 66 or lower in the high range setting try using the low range (the 20dB attenuator: “filter” button on the remote) and a higher volume setting. That will lower the noise by 20dB.

If the buzzing is also there with the headphones then the goundloop idea is probably out but the 20dB attenuator may still be able to help.


#3

I had the same problem with XLR cables fom my DS to the Audionet Max Monos.

My cablemaker changed the shield connection from the input to the output XLR plugs, or vize versa, I am not shure.

This cured the problem!