Is anyone's Holo Red passing the Bitperfect test over USB?

I decided to make a new post for this, as it’s likely to go unnoticed where I started it in the Impressions thread.

I’ve been using the Red into my DS MkII over I2S. Has been working beautifully, and it passes the Bitperfect files test. I decided I’d like to try to listen via USB, so I first had to figure out how to do that. I’ll explain what I did, in case this may explain why the Bitperfect test fails over USB for me.

To get the USB to work, I first had to reboot the Mk.II (per Ted’s suggestion) after hooking up the USB cable (even though USB Power is set to On). Once I did, on the Red’s Web page at the top I then saw ‘PS Audio Extended Resolution US’. I had to select that and not ‘HOLO Audio UAC2.0 Gen2 - RED’ in order to get the USB to work. Anyway, once I did this I started getting music via USB, but now the Bitperfect test fails. If I go back to I2S, it passes.

Has anyone else gotten Bitperfect to work via the Red over USB?

Maybe. I’m on a MkII now so I wouldn’t know how to address the BII. The channels are not reversed with my MkII.

1 Like

You’ve got to change the first two dip switches on the bottom to what it says in the manual. If you left them like they came it is set up for Holo DAC’s

1 Like

Thanks for helping, Jack. So now to the original topic - has no one else tried the Bitperfect test over USB? I have. It fails. Passes perfectly over I2S.

Hello? Anybody there? :ear: Am I the only one concerned about getting bit perfect data out of this thing?

1 Like

bit perfect data sounds like the demeaned measurements

If it gives any incentive for anyone to test this and reply, this may have something to do with the white noise issues being worked on by Ted. We do want to help Ted, don’t we? :face_with_raised_eyebrow:

1 Like

I contacted Tim Conner at Kitsune last week about this bit perfect observation. We’ve gone back and forth a couple of times. He’s looking at it.


Hi Tony,

I just got my USB connection between Red & DS Mk2 up and running.
I can confirm the PS Audio Bitperfect test (96/24) illuminates the bitperfect indicator on the DAC’s display.

Hope that helps.

Thank you Mark!!! Can you post a pic of your Red setup page?


1 Like

Interesting! And you’re using Roon primarily to the DS? I’m using UPNP as I don’t have Roon. Is there a chance you could try UPNP with something like mConnect or BubbleUPnP?

I used to run bubbleUPnP and Mimimserver? Something like that :slightly_smiling_face:
That was over a decade ago. I transitioned to Meridian with Sooloos software which is now Roon.
I think my router can run a UPnP server and I might be able to turn my Plex server into a UPnP server also.
I’ll try to set something up and get back to you. In the fullness of time :slightly_smiling_face:

1 Like

Hi Tony. I turned on the DLNA option in Plex:

Turned on UPNP in the Red side

Put the bitperfect test flac file in my “Music” media library and played it through MConnect Lite

The envelope please (drumroll…)
No Bitperfect indicator on the DS DAC Mk2. Your results are confirmed.

There is one more test I’d like to run. I usually run Ropieee O/S on the Red. It also supports DLNA. I’ll revert back to Ropieee and try again.

The issue is most likely with DLNA Server software, MConnect control software or Red O/S DLNA Rendering software.
Maybe Ropieee DLNA Rendering software will work?

I don’t think it’s a USB hardware issue on the Red as USB out works fine using Roon sofware.

1 Like

Thank you, Mark!!! :pray: :pray: :pray: I’m going to guess it’s either the MConnect control software or the Red O/S DLNA, as I use MinimServer as my server software and it in the past has shown it passes bit perfect with a different device, using USB. Hmm, now that I think of it, in that other configuration I was also using mConnect, although it was an earlier version.