Missing Cover Art


#1

After a recent PWD II firmware update there is no cover art anymore. Everything else is there and works normally. I tried and replaced a few SD cards but still nothing. When I pull out the SD card it is always empty, so it seems that the card is not getting the art info at all. Does anybody know the solution to this strange issue?


#2
nenad0909 said After a recent PWD II firmware update there is no cover art anymore. Everything else is there and works normally. I tried and replaced a few SD cards but still nothing. When I pull out the SD card it is always empty, so it seems that the card is not getting the art info at all. Does anybody know the solution to this strange issue?
Just noticed that bit rate is incorrect as well (it's always showing 44.1 16 bit unk).

I can not access Bridge II through browser:

This site can’t be reached

192.168.1.199 refused to connect.
Try:
ERR_CONNECTION_REFUSED

#3
nenad0909 said
nenad0909 said After a recent PWD II firmware update there is no cover art anymore. Everything else is there and works normally. I tried and replaced a few SD cards but still nothing. When I pull out the SD card it is always empty, so it seems that the card is not getting the art info at all. Does anybody know the solution to this strange issue?

Just noticed that bit rate is incorrect as well (it’s always showing 44.1 16 bit unk).

I can not access Bridge II through browser:

This site can’t be reached

192.168.1.199 refused to connect.

Try:
  • Checking the connection
ERR_CONNECTION_REFUSED
The bridge II does not have a browser interface. Make sure the SD-card is installed in your DAC.

Dennis


#4

Always worth a reminder: make sure that the DS card is inserted with the contacts facing up. This one has bitten many if not most of us. :slight_smile:

J.P.


#5

Yes the card is properly inserted and it is brand new, but still no cover art.


#6

2GB or less formatted FAT, not exFAT or NTFS. Just throwing out ideas.

J.P.


#7

Just tried, still no cover art.

Bit rate is incorrect as well (it’s always showing 44.1 16 bit unk).


#8

Hello,

I’ve encountered the same issue. In my case the problem was partially solved after updating Bridge II firmware to 2.7.11.

I have one small issue for now. After powered on the PWD there is no cover art and track name/time for the first 1-2 tracks played. But after 1-2 track changes everything become correct. I think it is not so big problem but hope it will be solved in future firmware.

Regards,

Andrey.


#9

Another one with album art issues. Just updated from 1.2.3 to 2.7.11 (version number verified with mcontrol). Album art has always worked perfectly on Bridge II, now nothing. Only I sales the bridge ii update and rebooted. SD card was not touched at all. Also, the display truncates, by one letter or two, the song name and title. “The Louvin Brothers” becomes “The Louvin Brother.” Lost Ira.

Any ideas? Yes the SD card is in correctly, never took it out.

Should not have posted this under the PWD, I have a DS.


#10

You’ve rebooted once; a second reboot sometimes helps. Worth a try.

One other thing to try: take out the SD card and delete the album art file. It is stored under a generic name (something like ‘albumart.jpg’ – I forget exactly). It will be automatically rebuilt after you put the card back and you play some music to the Bridge.

Dennis can perhaps speak to the truncation issue.


#11

Thanks for your help! Found the problem. I’m a JRiver fan. Installing the new Bridge II firmware changed the default settings in JRiver (maybe because I originally changed the default name of the bridge and it reverted back to BridgeII with the firmware upgrade) and I had to re-select “Ignore Transport Events” and “Disable Setnext Support.” Why these settings have something to do with album art and text display, who knows? I discovered these settings when first installing the Bridge II to get JRiver to stop skipping songs when changing files types and data rates. Now they also, apparently, are involved in album art and metadata transmission. My curiosity now ends and will go back to enjoying. Ira is a brother again and that crazy “Satin Is Real” art properly displayed: love it!!

Thanks, and hope this is helpful for others.


#12

Cover art not showing on new DS DAC. Connected with USB to Mac Mini using iTunes and Bit Perfect. Bridge installed. SSD card that came with the unit is installed. Any ideas?


#13

Cover art is only available when you use the Bridge input. That data is not transmitted over USB or the SPDIF or I2S inputs.