No more DSD with the Matrix?

I use a Roon Nucleus +, connected via Ethernet to a Lumin U1, connected via usb to a Matrix X-SPDIF2, connected via aes to the DSD dac.
I used to be able to play DSD files, but it doesn’t work anymore.
Any idea why ?

I don’t think aes supports DSD, if it does then it will be very hit and miss as it’s right on the aes bandwidth limit.

Usb and I2S only I think

Aes supports DSD 64, cf specs of the DSD.
It works when connecting the Lumin directly to the DSD.
But not with the Matrix in the audio chain between the Lumin and the DSD.
Why ?

1 Like

Send Ted a message

Does the Matrix to DSD connection work via I2S HDMI? That’s what everyone here is familiar with and will suggest trying first to rule out the Matrix as problematic.

Have you power cycled everything?

Good idea.
@tedsmith : any idea why this is happening ?
24/192 goes through, but not DSD64
The DSD aes should play DSD64, so why isn’t it working ?

Yes it does, and aes plays everything correctly except DSD64, which it should, according to Matrix and DSD specs.

Try converting to DOP. Experiment with the dip switch on the matrix.

1 Like

This is worth a shot.

Any path to the DS that supports 24/176.4 PCM can pass DoP and hence can support playing DSD. This includes the Matrix.

The Matrix also has the option of converting native DSD to DoP. That option isn’t needed for I2S to the DS since I2S can support native DSD. But with the other outputs of the Matrix it’s neccessary if you are sending native DSD to the Matrix.

On the other hand you don’t need it if you send DoP to the Matrix.

If 24/176.4 works but DSD via DoP doesn’t then your path isn’t bit perfect. If your source is indeed sending DoP, then either the DS will play the wrapped DSD or it will show 24/176.4 and about 48 dB down will be the very noisy, but still recognizable music.

The most common reason the path isn’t bit perfect, and hence corrupts DoP, is that there’s a volume control somewhere that’s modifying the bit stream, that can be in your computer, streamer, computer’s OS, etc.

So you can use the Bit Perfect test, (the files are available under the Recources menu item at PS Audio, and then as one of the How Toos) to see if there’s any accidental volume being applied.

It’s always possible that your source isn’t set up to send DoP.

Ted, I believe that is the issue : the Lumin is indeed sending native DSD to the Matrix, and I don’t see a setting to send DoP in the Lumin or Roon.
How do I get the Matrix to convert native to DoP ?
There is a DoP to native switch, but it is in the off position right now.

I misspoke, there’s a switch to optionally convert DoP to native DSD on the Matrix not the other way around.

You need to send DoP to the Matrix (just like you would have to do if you were using AES3, S/PDIF or TOSLink directly to the DS.)