NuWave DSD DAC playing DSF files Via JRiver Media Center 20 on Mac???


#1

Has anyone tried this yet. Me, no luck so far. What am I doing wrong.

Thanks in advance!


#2

Do you have tools/options/audio/settings set to “Bitstreaming: Yes (DSD)”?


#3

Yes


#4

I have JRiver on a PC but it should be similar. Click TOOLS/OPTION/AUDIO then under audio device click device settings, then under OUTPUT check DSD bitstream in DoP format

HTH!


#5

Yes I have done that, didn’t work. Then went to Output Format and selected DSD over DoP, with DSD on and off in Bitstreaming. still no luck.


#6

And BTW the NuWave Dac does DSF files perfectly when played via a digital players like Bryston/Auralic and Aurender. I am just having growing pains with JRiver/iMac as the player.


#7

Okay, I presume you have the right driver selected ( I have Windows 10 machines and have selected (PS Audio DAC NuWave DAC [WASAPI] in the Audio Options for Audio Device), and can play PCM files, just no sound when playing DSD files.

You have selected Bistreaming YES (DSD) in the Audio Options too.

So, go and start playing a PCM file and make sure the NuWave DSD has the PCM and USB blue lights lit in the front panel.

Next important step, increase the software volume to 100% (use the slider control under the play pause forward back icons and your mouse).

Stop the PCM file and start playing a DSD file. Make sure the NuWave DSD has the PCM and USB blue lights lit in the front panel.

If you don’t have the DSD light on, it’s not receiving the DSD file from the Mac. If it is on and no sound, make sure volume is at 100%.

On my system if the JR MC20 software volume is less than 100% while playing DSD, I lose the output.

Also trying to flip between JR MC20 and iTunes will cause the driver to stop working in one or the other. You will have to close iTunes and JR MC20, then reboot the one you want to play to get it working again. That’s what I get for trying to compare my red book AIFF rips to my new DSD downloads, using iTunes for one and MC 20 for the latter. LOL!

Good Luck!cool


#8

Good point on the volume. Volume has to be set to 100 in JRMC or the DAC will not recognize the file as DSD. Also no digital signal processing of any kind can be used for the same reason.


#9

Oh I’m getting the DSD light on, I can slightly hear the track but what I mainly hear is ton of white noise and distortion.


#10

I always have volume disabled when using JRiver.