DSD and DoP stopped working!


#1

I tried to play a dsd album today with my standard setup and got no output. It was working recently as I demo’d it to some friends. Jriver19 appears to be playing the file but I get no output. It’s fine with other format files (flac, wav).

I also tried to play flac & wav files using JRMC output encoding to DoP which for a long time was how I played everything. I get the same symptoms: JR appears to be playing the track but I get no output. Then I switched from usb to bridge and the DSD files will play nicely, with a bit of a delay.

I’ve fiddled with this quite a bit, checked settings from the JRiver forum and even tried a laptop with Jriver into the DS via usb. This was exactly the same. So I’m at a loss. I have checked “BSD bitstream in DoP format” on the driver settings and “Bitstreaming: Yes (DSD)”.

Any help will be appreciated.


#2

Make sure the vvolume is all the way up on JRiver.

Dennis


#3

This happened to me as well with Bit Perfect and I simply went to its preferences, selected another driver (I think the built in one on my Apple) and then went back and re-selected the PS Audio driver. That fixed it. Had to shake things up.


#4

You might also try running the bit perfect test (files are on the download page, instructions in How To). If the test files don’t show bit perfect, the software is doing something (like changing the volume as Dennis suggests or applying some other digital processing) that would prevent DSD files from playing.


#5

Hi folks. Thanks for the replies. You were spot-on stevem2, the bitperfect test instructions showed Jriver’s handy button (that looks like a little three slider mixer) showed it was processing the signal to make 2 channels from multi-channle material. I don’t know when I changed this setting but it was easy to undo and now have beautiful DSD playing again.

I had already “shaken up” the driver (actually reinstalled it) and volume was on 100. Good tips though. This shows the value of this forum where experinces are shared. No-one does it better.


#6

Excellent. Sometimes we get lucky.