Oh No....Please help with an old install

Old yet the newest.

first off I have never had a problem with an install until today.

I ran sunlight pretty much since it came out.

Tonight I downloaded Windom and unzipped with Etcher, all went fine.

I tried to go back to Sunlight and no matter what I do or how many times, the logo does not flash and Windom re-initializes.

I went to Snowmass and no problems.

When I try to go back to Sunlight from snowmass, same issue, no flashing logo, just a reinitialization of Snowmass.

Tried to go to Yale and torries, no luck, only snowmass or Windom.

I have reached my wits end.

I reformated, tried different card, removed txt files, unplugged everything, unzipped several times, dragged and dropped each file at a time, even tried removing and extra zero in Sunlight’s first HEX.

nothing…
Please help

Thank you,

TD

Mmmmmmmm, Snowmass!!!

well…actually I just tried to put snowmass back on and no go. I am stuck on Windom 100%. I think it had something to do with Etcher.

last thing I can think of is that my macbook M1 is too advanced. I will try it on a pc tomorrow

1 Like

Can you reach out to us on Monday? We can get you some rescue firmware to make this work. Sorry about all that.

2 Likes

Certainly Paul.

Thanks.

In the interim (assuming you have a good firmware SD card)…

Suggest you:

  1. remove the firmware SD card
  2. turn off the main power toggle at the back and unplug the DAC
  3. wait 30 minutes
  4. insert the firmware SD card
  5. plug in the DAC and toggle the main power switch back to on
  6. wait at least five minutes before assuming the DAC won’t recover/load the firmware

Sometimes, these “computers” need a reboot.

Good luck.

[And, just to be sure, if this does not reboot the DAC try it one more time but wait several hours (preferably overnight) after turning off the DAC and unplugging it before firing it all back up.]

Funny, I did all of that this morning. Left it unplugged all night. Wish I could download the rescue firmware today, like right now :-), but I can wait till tomorrow.

Hey, it’s not like I don’t have Windom up and running now, I can be thankful for that right?

Thanks for the input @scotte1

1 Like

Oh, good. I misunderstood.

I thought you were staring at a “brick”.

Enjoy.

No, not a brick…Im just stuck on windom, nothing else will load.

A brick…That would suck

hey Paul,

Concernin rescue firmware, I am trying to get through to cust service. Tried to leave one messgae but phones generally come back with “Unable to be completed at this time”.
I also left an email. are you guys open today?

thanks

TD

I got through to Tyler and should be good to go.

Thanks Paul…and Tyler

TD

Yes. I am that Guy…

I am using a newer Mac and when I reformatted, the 32fat option was not available so I pick another and was wrong. I asked Caleb about it and said on the mac I need to use DOS Fat…I did and it worked out fine. Taylor had previously sent me the rescue but I didn’t need them.

Man, PSAudio Customer Service is so patient.

Thank you all involved and sorry for once again spending peoples time unworthily.

TD

Nothing wrong with being that guy. Everyone here is happy to help.