Problem w/ New Post Count on the Unread Topics Button


#1

Something’s not right. When I click on the button for most recent topics with unread posts, the number of New Posts keeps growing even though I’ve already read through the entire thread (more than once!).

When I click on the button for Recent Topics with Unread Posts, some topics have a new post count button on the right side of the list. When I click on that button, I’m taken to a certain post (call it post number X). Then, the topic shows up on the list again a few minutes later with a greater new post count number; when I click on that button again, I’m returned right back to the very same post (post number X). It’s like something’s stuck in the code. The number of “New Posts” continues to grow no matter how many times I go there, and I’m kicked back to post number X every single time. Please fix - thanks!


#2

I experience this as a random problem as well.


#3

It’s happening on more than one topic for me, so it’s getting to be quite an annoyance.


#4

It’s also not showing some threads as having new posts when it should and is getting the post number wrong (i.e., showing fewer new posts than there are). For example, when I first started reading threads in this post this thread showed as having new threads (which they were as I had not opened this thread). After reading a couple other threads this one dropped off the list and did not show any new threads. Another thread showed 20+ new threads at first but by the time I got to it it was showing just a few (20+ was right). The whole function is extremely unreliable.


#5

This is a problem for me as well. It is quite time consuming to find unread posts in old or new threads currently.


#6
SF said Something's not right. When I click on the button for most recent topics with unread posts, the number of New Posts keeps growing even though I've already read through the entire thread (more than once!).

When I click on the button for Recent Topics with Unread Posts, some topics have a new post count button on the right side of the list. When I click on that button, I’m taken to a certain post (call it post number X). Then, the topic shows up on the list again a few minutes later with a greater new post count number; when I click on that button again, I’m returned right back to the very same post (post number X). It’s like something’s stuck in the code. The number of “New Posts” continues to grow no matter how many times I go there, and I’m kicked back to post number X every single time. Please fix - thanks!


We found a problem in the database structure as it’s missing a few columns. That’s also why the subscriptions aren’t working. Hopefully on Monday our IT people can fix it.

#7
Paul McGowan said Hopefully on Monday our IT people can fix it.
That'd be great. Thanks

#8

Even though that part’s still squirrelly, the button at the top for ‘New/Recently Updated Topics’ has been rather handy.