Qobuz in the USA


#304

Their US Marketing and Ops guy said “we are hoping to fully populate the catalog within a matter of weeks.”. It has been two weeks since he wrote that at the start of the beta. Need to check back in and see how they’re doing.

They also said they can’t say how long the beta will be. Not sure if that was “can’t”, and in “not sure” or “won’t”. So far, on my end it seems like a standard bug-squishing beta

I do think any server solution that doesn’t see your HD library on your network as well as Tidal and Qobuz is at a serious disadvantage.


#305

So I log into the qobuz website to report a possible bug- most files I select at 96/24 play back at 44.1/16- and get a pop-up telling me my 30 day trial has expired.:smile:


#306

MQA from Qobuz… ?


#307

Interesting… If this is something they’re offering it seems like they’re keeping quite tight lipped about it. MQA doesn’t list Qobuz as a streaming partner on their site. Maybe you stumbled on something top secret?


#308

On my UK Qobuz free month’s trial I am playing the Flac 96/24 version right now. Truly amazing. Thanks for the heads up. Playing through Roon too!


#309

Interesting - my brother was on a UK account until yesterday, and the max version he got earlier in the week was 24/44.1, which is also what I see (US). I’ve also had the experience of it Saying it is 24/96, but playing back at 24/44.1. Goofy. Although, being a 10 year old album, unless ECM has remastered it, it was likely a Redbook master.


#310

Just checked my DSD screen. You’re right it says 44/16. They fooled me! Still sounds fantastic though.


#311

Good news in the mail today over here in the Netherlands :grinning:


#312

What’s the 299 in USD .


#313

It is 391.95. I would round up to 400 USD given how the conversion rate changes.


#314

Interesting. I get the same result from the file labeled 96/24. The 44.1/24 on Qobuz UK does play as advertised however.

Tidal has the MQA version (44.1/24).

This album is a great way to compare Tidal to Qobuz and MQA to other formats.


#315

Removed info


#316

Still not sure (just started actually getting up and looking at the DSJ) what’s up with Qobuz and delivery resolutions, etc. and if it flags the DS’s correctly. Here’s a copy of a response I just posted to Bootzilla in the “Spinning Now” thread referencing a Wayne Shorter album that is now available in Redbook and MQA on Tidal:

“It’s on Qobuz as well. On the one I’m playing now, it says 24/44.1 but the DSJ is reading 24/192. This is the US beta, and I’m not sure all that is sorted as far as displayed rates vs. actual and so on. At least via Roon you feel like it knows what its outputting. Just switched to the same Qobuz album via roon and it says 24/44 on both Q and DSJ. Back to Qobuz desktop, and it stays correct.”


#317

I just updated to latest version of Roon and mine didn’t turn on any DSP/Headroom Management. I will give it the once over.


#318

Qobuz response re: My question about how US Library will eventually compare with the UK:

"Hi Mark,

We expect the US catalog to be nearly identical that of the UK. Hang tight, we are still populating it but getting closer.

The sound of Roon vs our desktop app is equivalent, so long as you are using Qobuz in your Roon app and not another service. As you know, Roon is a great one-stop-shop for connecting all your libraries together. We’re glad to hear you’re using the integration!"

The bizarre thing from a Customer Service POV is that they never communicated with me/responded to questions prior to my being accepted in the US beta ; )


#319

I have not had the best interactions with the Qobuz UK customer service department, so I am not surprised by your post.


#320

I heard from them today after I solved my issue already. I got the impression that the US people are being inundated with e-mails from another site.


#321

I just logged into Qobuz US yesterday via my Bluesound Node 2.

I don’t know about anyone else, but first and foremost, no matter what album I select, the tracks do not play in their entirety. The playback either stops at some random point within a track, or again, at some random point within the track, it just skips to the next track or skips a couple tracks.

The other thing is, no matter what album I select, they all show up as 44.1kbps on my Stellar GCD.

I know they’re only in the Beta stage and there are bugs, but at this point, I can’t even play anything to even remotely judge or enjoy it.


#322

Sorry you’re having issues. I signed up on Friday and it has been playing flawlessly since then. Streaming via an Auralic Aries G2 with Lightning DS. Screen on my DS sr. shows hi-res when it’s playing.


#323

I am on a US beta account. Don’t have any of your issues…

FWIW.

[I am putting Qobuz through its paces via Roon, mcontrol and the Qobuz app. via DS Sr. and Bridge II.]