Strange behavior - PST ticking sound

I’m baffled. On two CDs I have heard some ticking under the music, almost like a scratch on a record. In each case it was unsubtle, like a musician with bad timing, though the timing seemed regular it wasn’t obviously triggered by anything I know.

Both were CD. Transport to ds dac to BHK 300s. I2S. Pre at 34 DAC at 92.

Then while playing a cd, it lost power. Rebooted via back switch. Haven’t listened again.

And this is odd but as recent (today) a ‘did I hear that?’ Moment when it seemed the ‘record jumped.’ Only analogy. Ideas welcome!

I don’t remember the cd, but after I got my PST, I heard just what you mentioned, a rhythmic tap that did sound like a scratch on a record. I was familiar with that cd and the noise was new to me.
But when I played that same album on vinyl, there was that noise even more distinct and then it was clear to me that it was the bass player tapping his foot.

1 Like

This is consistent with:

1 Like

I have heard something similar on my Mark Levinson 390s. It’s happened 2 or 3 times. When it’s done it I’ve power the unit down using the switch on the back and left it off for a minute or so. When I’ve powered it back up, the tapping, clicking, call it what you will, was gone.

Metrognome living in a PST

2 Likes

So… is it the transport or DAC, and how to make it go away?

Unlikely on two different discs…. And why did the transport just power off w no reason?

Dunno, but I’d get out of the house fast!

1 Like

Certainly worth playing the discs again today and see if it happens again.

Several hours of play yesterday didn’t reveal issue again. Still, I wonder why the unit shut itself down… all else stayed on. Pst is plugged into P10.

Good, glad it’s not acting up right now. That is quite strange. I’m trying to think back and I’m quite sure I haven’t heard of anyone mention theirs shut down like that either. I wonder if the software had an error which caused the machine to reboot itself.

Checked my beta test log. There was one (and only one) very similar incident. But in this case, it occurred without playing anything. The PST and DSDAC are plunged in the same zone on P12.

*** PST failure - sudden death ***

01/16 6:07PM Central time.

PST has been power on the whole day, not playing, no disk in the drawer, not in standby mode (PS logo blue light is on.)

At 6:07PM, I hear a “click” from PST, follow by the PS logo light suddenly off.

Remote and manually push the PS logo, no response. PST just dead.

Main power cycle from the back. PST comes back to life and play CD ok.

(Just like some kind of circuit protection kicked in, and kill the PST from the main power.)

The room was hot but not unbearable. I wonder if there’s an overheat shutoff. Also, it went dead, didn’t reboot until I toggled rear switch.

there is always this thread

So your gear was running sweet and …suddenly