The date is messed up and log in issue


#1

We fixed the date issue but now everything else is weird. Should straighten soon.


#2

Guys have secretely left Colorado and moved to somewhere weird say the Easter island? :slight_smile:


#3

The date has been fixed, though posts made before the fix still show the wrong date. Not a big deal but may be confusing to someone going back and noticing the dates go back in time. This morning when I went in I was still logged in, a page refresh brought up new posts, but it did not have the “New” button on the right side. As such I had to go through each post and find where I had left off yesterday. Definitely an issue that needs to be fixed in the long term! I also noticed that posts that had not been commented on since I pointed out the date issue were showing up with how many seconds ago since the last post (as opposed to minutes/hours/days). That’s what I call precision!


#4

Something is still screwy. When I come to the forum now it is showing tons of “new posts” but they aren’t new. I clear out new posts and when I come back it shows tons of new posts again in threads that haven’t any new posts.


#5

Conversely for me, it’s showing no new posts even tho there are plenty of new posts - it’s a pain hunting for the new posts that showed up since the last time I read the forum. Timezone related?


#6

Another weird bug: in the “new posts” notification window, it’s showing the time frame for some last posts in seconds rather than hours. As in: “Last Post Elk -18,358 seconds ago”


#7
Avadia said Something is still screwy. When I come to the forum now it is showing tons of "new posts" but they aren't new. I clear out new posts and when I come back it shows tons of new posts again in threads that haven't any new posts.
Same thing here, as well as the "Last post -17343 seconds ago" issue. surprised-011_gif Hopefully, another day or so and it'll all shake out, but what an interesting (and irksome) bug set!

#8

I was having an issue with log in and noticed that it was showing today as 17 May rather than 16 May. Not sure how long this has been going on but perhaps it is related to another issue. I was logged in last night, went to look for new posts this morning and it asked for log in. In the upper right corner it showed me as logged in so it seemed odd, but not a big deal. I have noticed that every 2-3 weeks it wants me to re-log in, though it does not show me as logged in in the upper right corner. Also, the log in box today was different looking. Went in again this afternoon and it asked for log in again. Still showed me as logged in in the upper right corner too. Huh? So I hit the “page back” arrow a few times and it worked fine after that. Somebody been messing with the software?


#9
Avadia said . . . the time frame for some last posts in seconds rather than hours. As in: "Last Post Elk -18,358 seconds ago"
We like precision. Think of it as a diminished post jitter.

#10

Same here, today is the 16th, not the 17th of May as it says on this entry.


#11

Damn and I am usually a day late and a dollar short, now I am a day early, but still broke. Let me speak to the web gods.


#12

Things seem to be getting better


#13

All is normal again!laugh