Trouble with PWD DAC MkII Bridge


#1

So, I recently purchased a PWD DAC MkII and am having incredible trouble trying to get it setup. The user’s manual is very vague as to how to set up the machine. I just installed the USB driver, but am at a dead end, as i do not know where to go from here to get the music going. I have tried to use the bridge but i don’t understand how it works. I plug it into my router but it doesn’t show up in my Network Folder on the computer. If I plug the DAC via USB into my computer, there are no options through which i can enable playback through it. I’m in AUS so it’s very hard to get help and also very hard to call through to the states to ask you guys for advice, so forums is all i have.

To give you a bit more information as to what i have, its just a PWD DAC MkII with the bridge installed, and a random SD card in the bridge which I don’t know it’s use. If anyone could give me any help in starting off my HIFI journey then it will be greatly appreciated.


#2

Since you refer to installing a USB driver I infer from this that you are using a Windows computer. We need to know what version of OS and what player software and version(s) to provide best quality support.

For USB playback you need to go into the Windows sound system properties and select the PS Audio USB device.

For network playback through the Bridge you need to have media server software running on the computer and you also need some form of UPnP controller. The UPnP controller can be on the computer or another networked device such as a tablet. The UPnP controller accesses the media server to determine what files are available for playback and then accesses the Bridge to tell it what files to request from the media server for playback. This may sound convoluted but this is all done transparently - you only need to open the UPnP controller and tell it which server and renderer to use. Once this is done you add the desired files to the playlist and select play - the controller takes care of all the rest.

Most people here seem to prefer J River Media Center for their server, although a few of us prefer Foobar2000. Foobar2000 has the advantage of being free but is not as pretty as J River. Both can be rather fiddly to set up but once set up both are stable and generally easy ro use. At least I find Foobar2000 easy to use, I have yet to try J River. Another media server that is used by a few here, is free and is very well respected is Minim server. It has the advantage of being able to run on many platforms…

Foobar2000 can also be set up to operate as a player and stream its output directly to the Bridge. This is done with thr foo.out.upnp plugin. It can be remote controlled from an iPad with MonkeyMote. There are also remote apps for Android devices but I have little experience with these apps.

Feel free to ask for further help - we are happy to help get your system up and running. Of course, as I led with, computer and network system details are very helpful in our quest for assistance.

J.P.


#3

Excellent response JP. I have used JRiver and foobar2000 and they are both something of a pain to set up but relatively easy to use thereafter. I actually found JRiver harder to set-up but I may just have gotten lucky with foobar2000. (foobar2000 is PC only whereas JRiver has PC and Mac versions (the latter is not as fully developed). Minimserver works on lots of different machines and can even be installed on certain NAS units.)

I am also a fan of foobar2000 with the foo.out.upn plug-in because of its ability to play gapless. You can get the program and the key components at foobar2000.org. Install foobar2000, then download and install the two components that start with UPnP (the first one is the foo.out plug-in and the second lets your PC act as a UPnP server, which may not be necessary but it couldn’t hurt). I also use the monkeymote4foobar app to control the server from my iPad. You will need to go t the monkeymote web site to download a program for the PC but it’s all explained and actually fairly simple. It costs something like $3. In foobar2000, go to preferences and output and be sure to select the PWD (and also 24 bit if you have any 24 bit files). I’ve fooled with some other settings but I don’t know which of them (if any) really matter. foobar has a lot of options for how it appears, what is shown on-screen, etc., but they don’t affect performance so aren’t really important, at least as basic functions go (you will basically interact via monkeymote).


#4

I wish that there were a MonkeyMote app for Android as it is by far the best controller for Foobar2000 that I have found. Control Foobar2000, stream gapless to the Bridge, pleasure!

Once kenqlam has this working we can get his set up with static IP. :slight_smile:

J.P.


#5

I’ll leave the static IP instructions to you as I am still using dynamic addressing and it’s working just fine. smile


#6

Hey guys, thanks for the quick replies, i only just managed to get onto these instructions as its Mother’s day down under! So far, i have foobar working, and have the monkeymote app installed on my phone and component on the program. I’m able to control playback on my computer with my phone, but under Output, the PWD doesnt show up, even though it has a direct connection to the router via a cat5 cable. I’m thinking this has something to do with my DHCP settings but I’m unsure where to go from here. Unfortunately, I’m no expert in networking and computers, so any help is really appreciated.


#7

Well, i ended up solving this issue and getting the system up and running. Now my problem is the sound quality. It sounds very … for lack of a better word, fuzzy. I am playing a 24/92 song and the sound quality is not up to par with what i heard in the showroom haha. The only change i have made is changing the setting to 24bit. Im using the free version of monkeymote atm and am wondering if different uPnP software changes the sound quality, and if so, which one should i opt for? I am looking for eLyric, but I’m on windows and i haven’t had any luck finding a download for it. My server atm is foobar. Are there any changes i could/should make to improve my listening experience. Thanks!


#8

I’m not sure if this affects the foo.out stream but try going into preferences, tools, UPnP, Server, Streaming Profiles. I have it set as follows:

sample range 44100 to 192000

Max bit depth 24

Stereo only

Transcoding to MP3, Transcode never. I have the boxes “lossless and internet connection” checked.

The bottom half of the setting I think I left as is. I don’t really know which, if any, of the above setting are relevant but they seem to work for me.

That transcoding one could be the problem if it the stream is set to transcode to mp3.

What does your PWD display when you are playing? It should be something like foobar2000 stream with the sample and bit rates (the latter would always be 24).


#9

Hey guys. What should I do so that foobar sees my PWD? the PWD is not on audio output list (preferences->output->device). I have tried a lot already: disabling my firewall, setting static ip, resetting bridge, resetting upnp server, I added PWD in windows control panel and Win installed some Microsoft driver automatically (UMbus.sys). I have Win7 64, latest foobar with both upnp plugins installed. What else can I try?

Jriver and eLyric have no problem streaming to PWD on my stystem.


#10

It sounds like you have set it up correctly so I am puzzled as well. I really did not have to do much to foobar to get it to work with my PWD but I may just have been lucky. I did not need to install any Windows drivers. I’m also using Win7 64. Your PWD should be on the device list. When all else fails you can always try rebooting both the PC and PWD. Sometimes resetting the Bridge is not enough to reestablish a connection. Otherwise there may be a setting somewhere that I just happened to get right and you didn’t but I don’t know what that might be.


#11

Hello,

i have Problems to using the Bridge with Foobar 1.3.2

with UPnP MediaRenderer Output 1.0 beta 4 as a Component

I´m using Windows7 Ultimate 64bit Sp1 and

Bridge Version:0.2.14a

DAC Version Mark II:2.2.0

I can´t see the bridge as a output device

Bridge.PNG

at Mediastreamingoption i see Renderer

Renderer-1.PNG

Network with fixed IP Adress is ok - Ping tested

Do you have any idea whats the problem?

Thanks

Willi


#12

Try closing and disabling Elyric and Jriver in your start up menu.

Reboot you PC and open Foo.

Strangely, in case it does not solve the problem, combination Modem/routers from your ISP can also do with a reset once in a while.

Often [on purpose] they do NOT allow you to set static ips, even if a second router shows that you have set them.

The occasional overnight updates are always checking and want to connect to ONLY one internal IP.

They supply separate Modem Only boxes for businesses where theey expect more robust internal networks.

There should be a pinhole reset button on it somewhere.

Then move up the chain from Modem/router to the Bridge ans replug each item in order with the PWD/DS last.

Tedious but has saved many a weekend.


#13

On mine, one of the Device options on the first screen shot is PerfectWave DAC107AC, which is the default name for my DAC (never bothered to change it). You should be seeing something similar to what I see. Gordon is right that it could be a network issue and his suggestions are tried and tested. The main differences between your screen and mine is mine shows MonkeyMote and I also installed the UPnP Server component (“UPnP/DNLA Renederer, Server, Control Point”, also known as foo_upnp). I don’t think the latter is necessary but if Gordon’s suggestions don’t work you might try installing it. I do not see WASAPI as a device option, which probably just means I did not install it.