PWD Problem


#1

A problem has developed with my PWD II Firmware 2.4.3.



Last evening I tried to play music through my computer via a crossover ethernet cable using the latest version of JRiver. This has worked well since I set it up. However the Bridge will not connect to JRiver even though there is a connection between the Bridge & the computer. I then switched to playing music from my Bryston BDP 1 via a balenced digital interconnect. That was ok.



This morning that would not work although there was a connection. The only thing that works is playing from my PWT via I2s.



I have run the gauntlet trying to rectify the situation without success. I tried wieless, USB and ethernet without results. I even shut the unit down and left the powerchord disconnected all night. I also reinstalled the firmware. I would assume that this is not primarily a Bridge problem. At all times there has been a connection but no comunication.



Any helpful ideas would be appreciated.



Haxter


#2

Hi Haxter,



Have you tried to power-cycle all the modem/routers in your network? Usually the best approach is to turn everything off, unplug all ethernet cables, then start powering up in order of modem, router, computers. Let them do their thing before hooking up the next. Leave the DAC disconnected for now. Since you already have power cycled the DAC overnight, you will have to re-enter the IP address information as that gets lost with an extended power loss. I’m assuming you use a static IP for your DAC, for me it gets ‘found’ on the network much faster.



Once you have your network up and running, and the fixed IP entered in the DAC, then turn the DAC off with the front and back switches. Plug the ethernet cable back in, then power the DAC back up with the rear switch. At this point it will take several minutes for the DAC to be recognized by the network. Sometimes I get bored waiting, so I’ll install an old firmware, then reinstall the new one. At that point the DAC is usually up and running again on the network.



Let me know if that works, doesn’t work, or I lost you somewhere! If we can rule out the network at this point then the forum gurus can really dig in to what’s going on…



Cheers,

$ard


#3

It is not a network issue. The DAC and Bridge show a connection whether by wireless, USB, ethernet or digital interconnect. Hoever no data is transmitted. I am now enjoying music played on my PWT. The HDMI cable works fine. Tonight I will go one step furter and disconnect everything overnight. Then tomorrow after work I will reconnect and see what happens.


#4

Have you tried running an earlier version firmware for the PWD? That might tell us something. I am curious as to how that would work.



J.P.


#5

I did that without success. I then reinstalled 2.43


#6

Which version did you go back to? Not that it is likely to make a difference… just curious.



J.P.


#7

2.41, only to prepare for reinstalling 2.43.


#8

You might try going back to 2.2.0 or even 2.0.2 if your PWD can take it. There may be some common registers that just going between the various 2.4.x versions doesn’t clear.



J.P.


#9

I tried it with 2.2.0. No Luck. back to 2.4.3 same thing.


#10

So the only input working at this time is the i2s? Bridge not working and AES/EBU balanced not working. Maybe a switching/display sync problem… have you tried switching through all the inputs with Bridge or AES source playing?



I’m stumped, just throwing out ideas at this point.



J.P.


#11

As I have had only one problem with the dac , and you might have done this already . Did you unplug all connections including audio cables and power and let sit over night. And for it was the only the bridge and Elyric . And the bridge works with jriver . Also did you try to take the bridge out completely and use dac ?


#12

And ps I used the bridge that way too cause I never read directions and it was the only way my CPU would find the bridge .


#13

I will do that shortly and leave it until tomorrow evenig. I will post the results then.


#14
So the only input working at this time is the i2s? Bridge not working and AES/EBU balanced not working. Maybe a switching/display sync problem... have you tried switching through all the inputs with Bridge or AES source playing?

I'm stumped, just throwing out ideas at this point.

J.P.


JP may be onto something here. How do you switch inputs? It may be that the display or eLyric controller shows a different input, where in fact you are stuck on the i2s input. Try changing input with the remote if you haven't already.

#15

I just discovered that the AES/EBU input is ok. I was using a defective Flash drive on the BPD 1. USB is also OK. That leaves something between the Bridge & JRiver. ASi stated in a previous post I am using a crossover ethenet cable between my computer & the Bridge. I have used this for a few months and know how to set it up. I will try system restore on the computer tomorrow as well as completly unplugging the DAC tonight.


#16

Good to hear this is some progress.


#17

System restore sounded like a good idea.



You reset your static IP? If you have connection have you tried accessing the dac through your browser? I enter 192.168.1.6 for mine, then click the option to ‘reset Upnp server’. That can help some issues when the dac hangs but is still connected. It will disappear from jriver for 30-60 sec then come back. Is the dac showing in jriver under the playing now section? It should have its own zone. Have you correctly set up the audio path in that zone? Is the volume up to 100 in that zone in jriver? Does jriver play to other zones? Dlna server mode turned on?



When you unplug the DAC also make sure the ethernet is unplugged. I had my DAC working only on USB mode only for a couple days until I unplugged everything from it and gave it 30 min. Powered up, installed FW, cycle on and off with back switch, then powered up and connected outputs, then Ethernet last.



What about trying a normal path of comp router dac to see if it works? I’d also look at an older version of jriver, I’ve noticed the DAC zone isn’t as stable in v19 vs v17.



What do you mean when you say the dac is connected? That you had the OS map the network and the DAC shows up as a device? That it shows up as a zone in jriver? Both?



Good luck

$ard


#18

Have you tried to reset the PWD with the PWD’s website or can’t you reach it? For me it alway’s starts working again and this works better than reinstalling a firmware. Even when I installed a new firmware I had to reset it by the website in some cases before it started to work again.



Have you tried a straight cat cable? I never used a cross cable and it worked without a switch, but I had better connection results with a switch.


#19

Although you deserve great credit for even getting ‘cross-over’ to work at all ( I gave up in complete frustration after much effort), this may become a tough road to hoe, especially considering all the firmware changes going on right now.



From everything I’ve read about cross-over connection, you are basically unsupported by PS folks in this mode of operation and although it might work for a certain cross-cable and OS/kernel combination there is no assurance that it will work with future upgrades…and that includes newer PWD versions of firmware as well as your own PC OS/software upgrades in future.



Getting on the network with plain-old DHCP assigned or static assigned IP address will at least allow you to connect to bridge, do a ‘netstat -a’, etc. and see what’s up.



I agree with wijnand & cantro4me and their simple, straight forward advise on connection mode for problem solving…especially after recent PWD firmware upgrades…too many variables otherwise. I’ve learned that ‘player’ software may behave a little differently after 2.4.3 upgrade, at least that is my experience and its not unusual at all. Playing with software/set-up may be necessary.


#20

I want to thank all of you for your generous outpouring of support. I just realized that this happenned right after I installed the latest version of JRiver. I will continue to experiment to solve the issue. In the meantime I can enjoy music via my BDP-1.