Upgrade problem 2-14b


#1

Gordon and team. Saw the updated firmware msg. So I started the update process and have issues. First of all I didn’t find the info listed by putting in the Static IP address 192.168.1.200 but at the address 192.168.1.10. When I place the IP address .200 in the browser nothing happens. First, is this an issue finding info at the .10 address and not the .200 address. This doesn’t match the instructions given. However I still follow through from the .10 address, following the instructions given:



Bridge Version:0.2.14a

DAC Version Mark II:2.2.0

DAC Unit ID:000687

CPLD:1.09

USB:1.03

Flash:AT49BV320

LCD:Epson



Network Configuration



Friendly Name:PerfectWave DAC010032



Ethernet :Enabled

static IP Address:192.168.1.200

SubNet Mask:255.255.255.0

GateWay:192.168.1.1

DNS 1:192.168.1.1

DNS 2:

MAC Address:00:1F:F6:01:00:32



Wireless:Disabled



Back to home

Wireless Scan



Second issue: This is what I’m getting starting the update process again from inputing the 192.168.1.10 IP addr

Firmware Upgrade - Web



Enter the path on the network that contains the upgrade.ub file.

Path to upgrade.ub (i.e. http://updates.psaudio.com/bridge/upgrade-0.2.14b.ub):



Upgrade Firmware





Another session has already begun an upgrade process–"I get this msg"



No matter how long I wait nothing changes.



Also the bridge is still capable of playing just under the 214a release.



Thanks for the help


#2

pm me your tel nbr

looks like your router is setting an address of .10.


#3

Gordon, Thanks for the phone call great conversation on many current issues in the business. Your knowledge was put to use and got me out the jam with IP addressing. I’m on 2.14b on the bridge and have cover art. So now I’ll sit back and be patient for the Mac Wavestream having completed the upgrade. Again thanks for the help. I’m sure PS Audio appreciates having you around…I know I do. Paul


#4

I’m in deep water and don’t know how to get out. I have been running on PWD FW 2.2.0 which I upgraded from 2.0.2 many months ago. Soon after going t o 2.2.0 I updated Bridge from 2.14 to 2.14a and everything was still fine. When Bridge 2.14b became available I made many attempts to download but all were unsuccessful so I continued running Bridge 2.14a without problems. However, I noted that MEDIA BRIDGE had disappeared from the PWD input selection screen. Most inputs were, in fact, now listed as PERFECTWAVE DAC 0. By pressing the check mark on one of those inputs I could get to the Bridge Setup Screen. By playing through THAT PerfectWave DAC 0 I got good sound which could be dramatically improved by Pressing the BRIDGE button on the IR Remote. I just kept running that way until this morning when, after playing a very long album I cued up a second album but I couldn’t get it to play. Here’s what I know. My PWD says “disconnected”, the Elyric screen on my Mac says playing though computer output and the Playing Through DAC option doesn’t even appear. When I go to the PWD Input Selection screen if I hunt around and press the “right” PerfectWave DAC 0 input, then the check marked box it takes me to the Bridge Setup screen. What can I do? I shouldn’t have to rescue the Bridge since no power interruptions have ever occurred during Bridge updates. I have thought about Reloading PWD FW 2.0.2 and seeing if I once more get MEDIA BRIDGE as an input selection on the PWD. Sorry-this is long and poorly written. Can anybody give me a suggestion short of taking the PWD out to the alley and beating it with a shovel? Thanks for any help.


#5

BTW - I am not LorneCherry but …well you know the username story. I sign in as “Boogie.”


#6

I had to load .14b via the USB loader process. I suggest you try that… After loading .14b, if you still don’t see the Bridge, turn off the PWD via the back panel on/off switch to reboot it… Let us know if that helps…

Ben


#7

Ben - Thanks for the suggestion. I’ll give it a try. I have ben running on .14a. Since my previous post the "“a” appears to have disappeared and now bridge is just .14. I am totally confused.

Dennis


#8

@boogie

Unplug the Ethernet cable and remove sd card.

Reboot PWD.

Set PWD to dhcp on front screen

Turn off PWD and remove power cord for 5 minutes.

Plug Ethernet back in and start PWD.

When it comes back up, check the ip and log in from the web browser and check what version is now installed.


#9

while looking for 2GB or smaller stick (which I don't have) I power cycled PWD. Tapped initialization screen then reset bridge? Same as always this AM. When finished noconnection to network,noting sees nothing. Wothout touching anything some initialization process starts upndwhen finished PWD is connected to network, render is PWD,computer witheLyric sees PWD.Music plays. Where isBridge? I'm playingthrough input labeled PWDac and only DAC input is etherneet via Bridge. thanks Gordon. I'll check bridge version per your suggestion and report back. Maybe go get little stick. my most excellent DAC now just sucks.
dennis

#10

Wow… I didn’t realize that a USB memory stick of 2GB or less was required. I used a 36GB stick to successfully load version .14b to my DAC. Everything works fine. :open_mouth:


#11

I’m Boogie, not Lonecherry but what’s in a name?? I still can’t upgrade Bridge to 2.14b and that may not be the most serious of my PWD problems. Media Bridge disappeared from my PWD input selection. In fact, lots has disappeared. Four PWD inputs are now labeled “PerfectWave DAC 0.” Two were originally labeled I2S, one was “Media Bridge.” I haven’t taken time to find out to where the fourth leads. I know which of the PerfectWave DAC 0s is actually the Media Bridge. If I tap the checkbox I go to the Bridge Setup screen and from there I can get to the Media Bridge IP address. In the browser, that IP opens the Bridge web page. The only actual input to my PWD is ethernet to Bridge. No other inputs have ever been used. While initializing the PWD touchscreen says I’m running with Bridge 2.14. The Bridge webpage says I’ve got version 2.14a installed. ( The PWD touchscreen used to say 2.14a also but some time ago the “a” disappeared.) I upgraded from 2.14 to2.14a via the Bridge setup screen on the PWD - green button upgrade.



I have nade numerous attempts to get Bridge firmware upgraded to 2.14b without success



@Gordon - I followed your suggestions about disconnecting from ethernet cable, checking on DHCP status, getting Bridge IP address, then disconnecting AC power, wait, reconnect all, go to Bridge webpage, etc. I couldn’t do anything more than I could dod before running the procedure. Input label didn’t change and I could always go to Bridge setup page,etc. I do think a solution might involve disconnecting the Bridge/PWD and then doing something but I don’t have any idea about what that might be.



I decided to try a web update. It looked like things were working. I pasted in link to the upgrade file. In about 20 minutes I got a success message. I backed out and got to the PWD input menu but none were labeled Media Bridge so I selected the one input I know to be connected to the Bridge. Nothing happened. I got an operational screen andI can play music with it. However Bridge is still 2.14 on the PWD and 2.14a on it’s webpage.



Friday I went from the “hot” PerfectWave DAC 0 selection bar to the Bridge Setup Screen and I had a green firmware button instead of usual N/A. Hot damn! a chance to use the front panel update procedure. I clicked it and in about 20 minutes the PWD rebooted. However, Bridge firmware has not changed.



@ Timequest I tried aha worked for you - upgrading Bridge via USB memory stick. It didn’t work for me.



It appears my first issue is getting PWD inputs correctly labeled. Does anyone know how to do that? Is it possible to do this without dealing with the other inputs that are incorrectly labeled? I don’t think the answer is a Bridge rescue. It is apparently intact and operating correctly with outdated firmware.



Several days ago I was having connectivity problems but that’s all solved by rebooting modem/router and everything on the network.



Sorry for the length of this post. Thanks for advance for any help.


#12

Try flashing the PWD firmware to 2.0.2 and see if that restores the inputs. Afterwards you can flash the firmware back to 2.2.0 or maybe the 2.2.0(109) variant that some have recently come to like.



J.P.


#13

Thanks Wingsounds13. I’ve thought about doing that (especially with the 109). It seems reasonable to try.

Boogie