WaveStream with no expiration Released.


#1

WaveStream with no expiration checking is available at:

http://sourceforge.net/projects/wavestreamer/files/Windows/WaveStreamInstall.exe/download

Source code will be posted on http://sourceforge.net/projects/wavestreamer in a few day s when I finished getting the licenses in order.

Dennis


#2

Dennis, is this just an expiration-modified version of the last, or is it a newer version? If newer, what should we look for?


#3
tony22 said Dennis, is this just an expiration-modified version of the last, or is it a newer version? If newer, what should we look for?
It just has the expiration date removed. No other changes have been made. I will be posting the source in the next few days.

Dennis


#4

ws.PNGI cannot get it to work on my Win7 Home.

It says it is missing a DLL.


#5
Frode said ws.PNGI cannot get it to work on my Win7 Home.

It says it is missing a DLL.


I’ll look into it. But that was not in the original release.

Dennis


#6

Is it testet on Win7?

I can try to wipe the registry for any remains later tonight. I uninstalled previous expired version.


#7
Frode said Is it testet on Win7?

I can try to wipe the registry later tonight.


I am running it on windows 7 proffesional.

#8
Dennis Kerrisk said
Frode said Is it testet on Win7?

I can try to wipe the registry later tonight.

I am running it on windows 7 proffesional.


I know that Home has some limitiing issues (eg. RDP). However, I have got previous WS versions running…

#9

I got the same error message as Frode, except in English. Missing MSVCP120.dll. I ran the PSA uninstaller before installing this version. I have never touched the registry. Running Windows 7 Home Premium.


#10

Let me look into it, I must have screwed something up.

Dennis


#11

Thanks Dennis. FYI, I was able to get the prior beta version reinstalled (with a new 30-day period, or so it said), by following your instructions at http://www.psaudio.com/forum/latest-ps-audio-news/how-to-get-around-expiration-date-in-wavestream/ Using regedit to delete the Wavestream file did not change the result when I then tried to install the new version.


#12

I think this is fixed. I just uploaded a new version. Please let me know if it works for you.

Dennis


#13

Hi Dennis,

FYI

I get the same error as Frode on win8

I used the uninstaller first then ran regedit to remove completely

installed new programme and got same error

Thanks

John


#14

I got the same error as before Dennis.


#15

Dennis,

Is your machine 32 bit or 64 bit?

Based on this https://answers.unrealengine.com/questions/14088/msvcp120dll-is-missing-from-your-computer.html

my guess is that it has something to do with the WS GUI that probably is built in VS.


#16
Frode said Dennis,

Is your machine 32 bit or 64 bit?

Based on this https://answers.unrealengine.com/questions/14088/msvcp120dll-is-missing-from-your-computer.html

my guess is that it has something to do with the WS GUI that probably is built in VS.


Mine at work is 64 bit, mine at home is 32 bit.

#17
Dennis Kerrisk said
Frode said Dennis,

Is your machine 32 bit or 64 bit?

Based on this https://answers.unrealengine.com/questions/14088/msvcp120dll-is-missing-from-your-computer.html

my guess is that it has something to do with the WS GUI that probably is built in VS.

Mine at work is 64 bit, mine at home is 32 bit.


Could you try a ‘non-developer’ machine at work that does not have VS installed?

#18

I just tried it on a clean 32 bit non development machine and it worked ok. Is your machine 32 or 64 bit? Did you try the latest that is 19.4 Megabytes?

Dennis


#19
Dennis Kerrisk said I just tried it on a clean 32 bit non development machine and it worked ok. Is your machine 32 or 64 bit? Did you try the latest that is 19.4 Megabytes?

Dennis

My OS is 64 bit.

I will try the new version when arriving from work.

The latest installed with no errors on Win7 Enterprise 64 bit (at work).

Post Note:

But when I started WS it gave the same error.


#20
Frode said
Dennis Kerrisk said I just tried it on a clean 32 bit non development machine and it worked ok. Is your machine 32 or 64 bit? Did you try the latest that is 19.4 Megabytes?

Dennis

My OS is 64 bit.

I will try the new version when arriving from work.

The latest installed with no errors on Win7 Enterprise 64 bit (at work).


Did it work? Can you run WaveStream.exe? I am starting to think the issue is on 64 bit systems.

Dennis