Yale update screen weirdness


#1

I finally got time to install Yale. After the upgrade, my screen appeared upside down. I recalled this coming up before and I found the How-to for recalibrating the screen. What’s not clear from those instructions is whether you should touch the corners in the normal order (1 in the upper left, e.g.) or you should touch where the ‘1’ actually appears (lower right for me). I think the latter but was not sure.

Finally got the screen to appear correct, but touching the screen results in no effect or a very slow response. I use a tablet stylus, not my finger, and this stylus has always worked well in the past. I finally got the gear icon to work, confirming that I have Yale loaded, but pressing the back button does nothing so I can’t get back to the main screen.

I think I can still play music (I am waiting for the DS to reorganize itself after being turned off), and maybe this will go away on its own, but I thought I would mention it.


#2

Update: I got worried last night because the DS has never misbehaved like this,but a reboot this morning seems to have fixed things. Yale sounds very good so far–a bit “softer” perhaps, but very organic and natural. dancing-009_gif


#3

Spoke too soon. An hour ago I tried the gear icon again and got stuck on the screen showing that Yale is installed. This time, unlike last night, it returned on its own to the Bridge input after some time (I didn’t see exactly when). But whatever icon I press on the Bridge input screen (network setup, home, gear) now has no effect.


#4

Is the screen responsive enough to where you could try to recalibrate it?


#5

Recalibration requires a reboot, at least according to the procedure I found in the “How To” section (power off the back, wait 10+ seconds, hold down the front button and power back on). I’m too interested in listening to Yale right now to power cycle; I’ll do that before I go to bed tonight.

Not sure whether it’s a calibration issue or something else anyway. Maybe the calibration I did after the screen turned upside down after the Yale install didn’t really “take”?? But I was able to use the gear icon earlier today. We’ll see how it behaves tomorrow.


#6

You may have gotten some corrupted code. You might try going back to PP and then reinstall Yale when you have time.


#7

I was hoping Dennis would chime in, because I don’t know if what I’m going to say is correct…

I believe the screen calibration sets the firmness you have to use from then on - so go back and recalibrate with a lighter touch. Also I tend to go too fast when I run the calibration and sometimes go around multiple times before it’s done… You need to be deliberate, but not too heavy handed.


#8

Thanks, Steve. I was thinking about dropping back to my earlier firmware if things don’t improve tomorrow. But Yale certainly sounds good as it!

Ted: Your comments make sense. I did go too fast the first time I tried, so now I know about that. I was pretty firm when pushing the corners as I recalibrated – but today I pushed pretty hard on the icons too, and nothing happened except once with the gear icon. I will definitely use a lighter touch tonight.


#9

It sounds like you got a corruped load. TRy going back to PP and then back to Yale.

Dennis


#10

All seems good after the second recalibration. I guess the first one got messed up somehow, not sure why. It is important to wait after touching the four corners. Since there’s no feedback like a click to show that the touch has taken, I thought that one of them hadn’t. It turns out that you have to wait five seconds or so for the recalibration to happen. I suggest adding this fact, along with what to do if the screen is upside down, to the instructions on the website.