Bridge not accessible after loading Yale


#1

Uploaded Yale and the sound is great via PWT and USB. However, when I tried to use my bridge it was not available as a source from the touch screen. Using the remote, I can switch to bridge, but JRiver does not recognize it as a device and therefore cannot play files. Does anyone have any ideas about how to resolve this? Thanks.


#2

Did you try resetting the Bridge on its web page (assuming it shows up in your browser) or a hard reboot (turning the DS off at the back and back on)? Otherwise you might try going back to PP or 1.21 and then reinstalling Yale in case something got messed up. On my system JRMC takes a few minutes to find the Bride (B2 in my case) after JRMC restarts.


#3

I had tried the reboot with no luck. When I turned on the DS this morning I was able to find the bridge through input selection on the touchscreen, so that problem seems to be solved at least for now. But JRiver still does not find the device. I cannot access the bridge by entering its IP address in my browser. Does that mean I am having a network or router issue? I will try to reboot the router later on when I can and see if that helps. Thanks!


#4

Sometimes rebooting everything (router, switches, if any, DS, computer) can help. The fact you cannot access its webpage would seem to suggest a network issue.


#5

Thanks Stevem2.

Well, I spoke (wrote) too soon. I actually don’t have access to my bridge through the touch screen. I thought I did because after selecting bridge by the remote, then later leaving the bridge set up screen, I ended up on the input selection screen with bridge displayed - but it disappears the moment I try to scroll or exit to the home screen. When I checked the version of firmware loaded on the DS, it indicates Yale for the DAC and for the bridge firmware it says 0.0.0. Does that mean I have no firmware loaded at all? I have tried to update the firmware by inserting a USB with the latest firmware in the bridge itself, but the DAC simply initializes without seeming to read the usb at all. I also tried to load the firmware by accessing the bridge webpage. I tried all three methods - web, usb and file - and got an error message for each. Web: the link provided on the PS Audio site for loading the latest software is dead; USB: it says the file is not in the root directory on the USB, which it is; File: says file not loaded successfully. Using the USB method, despite the error message, the dac reported that it was updating bridge firmware, but it stayed on this message indefinitely - waited at least 2 hours to give it time before rebooting the DAC.

On the bright side, I found the problem with network connectivity. My router changed the IP address of the bridge it seems.

I would appreciate any other suggestions from anyone. Sorry for the long post.


#6

@Arvid

Did you configure JRiver for streaming to the DS? Also, you can always call Alex (PS Audio, Service Manager, x3927) for phone tech support and he’ll square you away! If you’re in the U.S.


#7

Thanks - I will call Alex.


#8

Probably a little late but after upgrading from PWD to DS Dac , home installation ie , I tried to use the bridge with no success but was not perturbed as the usb was a great improvement and besides the walk would do me good . Recently I revisited the problem and found that I had to go into JRiver and enter a new access key , the usb is still better .