Aurender with Directstream--low volume output issue

Hi, I just pulled my Aurender N100H server out of storage, completed all required software upgrades, and plugged it into my Directstream via USB (the Aurender’s only output). The sound output is really low vs. my other sources and specifically USB via my Mac Mini.

Am I doing something wrong? Is there a way to adjust it? I don’t remember this being the case the last time I had this in the system with my Schiit Yggy, but that was 18 months ago.


Did you check to see if your DS volume cut back to 50 or 25 with power off?

Or the attenuator get put on?

Yeah, sorry, I should have mentioned that I checked that–its all the way up. I have fallen for that many times before so good suggestion.

I also checked that the output was set to high and not low…it was set to high and setting it to low on the DAC obviously made it go even lower.

I don’t know the Aurender software but I assume they might have a volume level in there or at least some sort of mute?

There is always the old “did you turn it off and on again” :grinning:

Anyhow, good luck, off to brunch!

Unfortunately I’ve tried “all” the old PC tricks of “when in doubt, reboot…then do it some more.”

I literally have my pre-amp all the way up to reach the volume level of my “normal” other inputs.

I suspect I’m missing something somewhere…I don’t imagine the output level went that far down with software upgrades.

The sound quality is very good, btw, but I’m not sure it’s better still than my Roon/Mac/network-bridged Bridge II solution.

I successfully resisted the urge on the w20, someone got it for 6k

That’s probably a good deal for that person, if one were inclined to get one of their top players, albeit a couple years old now.

Have you tried a different cable? Sometimes changing the cable, if not the cable, you may find a bad connection.

Yeah, I tried two different cables, each by themselves. Same result. Then I added in a USBRegen inline. Same result. Then I added in my SOTM USB regenerator. Same result.

The output listing on the back suggests 5v, just like all the Aurender models. I can’t figure it out.

I also tried all 3 usb connections on the back of the Aurender. Same output level for all 3.

The USB output from my Aurender X100L is similarly lower than other inputs to the DAC, but I assume that the digital information in the USB signal is simply what was present in the original flac file on the hard disc. To counter the varying volume levels from different inputs, I have suggested previously that it would be nice if the DAC would remember the volume setting last used on each input so that I am not constantly having to alter the volume level every time I switch inputs. It really is irritating and would be a very simple change to implement.

I unplugged the USB from the Aurender and plugged it into the Mac–and the volume was super low there too. Then I rebooted the DS and the USB volume was normal the next time into the PS from the Mac via USB (so it’s not the cables, and nothing inherently wrong with the DS hardware/usb connection ).

I repeated the whole sequence again. Plugged the USB into the Aurender. Immediately recognized a USB connection to the DAC. Hit play on the Aurender–low volume again. Cycled everything. Still low volume.

Do you remember if your Aurender was always this low on output or this happened after you took it out of storage? My Aurender has the same output as the DMP on all it’s output. It doesn’t matter which output, they’re all the same. I think your Aurender is defective. It probably needs to be repair.

You mentioned software updates? Can you reload the software?

Have you tried contacting Aurender support via the app or at My experience has been that they respond to support issues within 24 hours.

Also, once a support ticket is opened, if you leave the unit on and connected they can diagnose issues remotely - and fix them if there is a software problem.

That is true. I did that once when my Aurender failed to boot up once. I contact Aurender on the Ipad. Just press settings and on the bottom below Clone Aurender, press Help and then Remote Support Request. They found out I didn’t have connection to my server and emailed me to tell me. I found out my ethernet cable was defective and did not have two way communication. I put in a new cable and everything was fine.

1 Like

Thanks, I’ll contact them.

It is a small world. I bid on the Aurender W20’s and won it on eBay yesterday. I really want an N10 with 8TB storage but will try the W20 and I like the fact it has 12TB of storage? I don’t need the clock input or the dual AES/EBU outputs. Internal batteries are a nice option though.

That’s awesome, congrats! I think the great thing is that they have a 30 day return policy too.

The nice thing about the price is that an N10 would have been not a whole lot different price wise, so a pretty big win, I like the battery powered part too!

Congrats again!

I’m taking my own thread off topic…isn’t the w20 supposed to be better than the N10 and sell for about that same price used?

Back on topic, Aurender is on the case but no solution yet.