Bridge 2 not connecting

I am running a DSD with Roon successfully. Now I have aquired another DSD in black and failed to get it running. Both devices have DSD Firmware Windom and updated version of the bridge and are conncected via the same cables one after each other. However one device is working properly, the other not.
The second device always shows the DHCP icon in red. So I entered the IP-Adress from my first DSD manually into the second device and detached the first of course. With that I can ping the IP-adress. However it is still not showing up as device in roon. Switching back to the first, it runs properly.
Hope you are able to help me with that.
Thanks in advance and best regards.

Because of the lease time, set in your (dhcp) router, it’s a bad idea to give both devices the same ip-address, attached or detached. Always use unique, free ip-addresses for your devices. If the first DSD received via dhcp the x.y.z.45 ip-address, this address is within the dhcp range of your router. That means, it’s a bad idea to give the second DSD this same address as a fixed ip-address. A fixed ip-address should be outside the dhcp range of your router. Is it not possible to set the second DSD to dhcp and then give it a reboot?

1 Like

Wow, that was not only a super quick response, but also solved my problem. Thank you very much and enjoy your weekend.
Best regards