Bridge Disappearing


#1

Has anyone figured out why the bridge disappears… I got the PWD few weeks ago and love it, but my wife is now refusing to use it… she says it’s worse than the old window vista machine we had…



How do you bring stability to the bridge?


#2

Tried Bridge recovery and no good… it’s the same files/USB stick I used prior so I’m sure the files are fine. I have two I2S(s) showing up… I’m not sure if I remember that…



I can try recover a second time but maybe it’s dead at this point…


#3

Try loading a different PWD firmware version as this sometimes will get the Bridge back. This has worked on my PWD as well as others.



J.P.


#4
Try loading a different PWD firmware version as this sometimes will get the Bridge back. This has worked on my PWD as well as others.

J.P.

This is a very good tip, but try to tap the display first during PWD boot and reset it if possible.
Also try to find it in your web browser (IP) or the mac address in Fing (must not be shown in whiteout).


#5
Randy said: How do you bring stability to the bridge?

In addition to what Frode and wingsounds13 wrote, there is a thread called "Bridge is Dead" that is quite recent (earlier this month) and contains many replies that might be helpful for you. There is a lot of experience on this forum with Bridge problems, but it can be frustrating because it's scattered around in various posts. The "Bridge rescue" is more of a last-resort thing, so I would check out that thread first.

Someone commented that we need to collect all this Bridge wisdom and put it in one place that is easier to navigate. Here's another example of why -- a new PWD owner who is understandably frustrated.

Once you get the Bridge back, I think the most important thing to do is upgrade your network (if necessary). Setting static IP addresses for my equipment, getting a better router (replace the cheap office-supply store thingy--many of us have had good results with Apple Airport Extreme), and using good-quality ethernet cables have all helped make my Bridge/PWD combo work more smoothly.

Good luck -- the sound quality of the PWD is worth it!

#6

Been swamped last couple weeks just circling back now…



I did a second bridge rescue and once I fully cycled the DAC the bridge came up. (whew)…



I think this happened when we had a power outage… it apparently was short enough that it didn’t cause clocks to reset, but I noticed my battery backup on computer showed an outage. It was at this same time the bridge went out…



I put a static IP in and have upgraded my network. I am running a new airport extreme wired off my router to another extreme that is setup as a bridge. It shows it is hooking up at 450… I tried to hard wire but after a day of trying to fish wire I gave up… I will also try to put in a rule on switch to prioritize that path if I can…



Thanks for pointing me towards some very helpful conversations