Bridge2 lost after upgrade to firmware3.4.5


#1

IMG_5878.JPGI have upgraded Bridge2 in DS to freshly offered firmware 3.4.5 via the touch panel of DS. It said updating, then after some time DS rebooted itself , but after that I do not see Bridge2 input any more…

After waiting another 20-25 minutes a have tried to powercycle DS few times but still no Bridge2 input available.

Any suggestions please?


#2

Is this the new update? There is some rescue software you can download but it looks like you need a 2GB USB stick to run it.


#3

i have 2 GB SD Card, howerer that was restore for Bridge1 if i am not mistaken, not for Bridge2?


#4
maniac said

i have 2 GB SD Card, howerer that was restore for Bridge1 if i am not mistaken, not for Bridge2?


I have no idea if it is for BI or BII. Must be a USB stick as I assume it goes into the USB port on the Bridge (Always wondered what that was for!).

#5

I have noticed I can see Bridge2 input as “I2S - External” on DS display - however the version is still shown as 0.0.0.0, i am not configure network of Bridge2, nor use Reset Bridge button on the touch display (it’s orange color and does nothing when pressed…)

Oh gosh i hope i will have this fixed once new DS firmware is released later today…


#6

I have found USB SD Card readerso I have put the rescue.ub to 2GB FAT16 card and power-cycled DS, but based on the LED on there is no activity with the SD card :frowning:

Am I doomed? I have sent out email to support@psaudio.com hopefully there will be some way how to rescue my Bridge2 ;(


#7

There was a version of the Bridge II code with a bug in the PIC code that displayed the version as 0.0.0. so what you are seeing doesn’t necessarily mean your Bridge is toast. Did you notice what version was displayed before you attempted to upgrade? Today is likely to be a busy one at PSA so if you don’t get a prompt response to your email you might call them.


#8

i think it was something like 3.0.3

the thing is that DS does not see the bridge input. When i use remote to switch to bridge input it shows as not connected to network and my static IP configuration says 0.0.0.0 . When i configure it via DS display to my settings i am still not able to ping.

Once i switch to other input (like Coax) , then again i cannot see Bridge2 as input - therefore I believe DS is not communicating with Bridge2.

I believe I would need rescue image for the Bridge2, but not sure if this one is for Bridge1 or Bridge2 - it seems probably for Bridge1 as it does not help with my B2: http://updates.psaudio.com/rescue/RescueDS.zip


#9

@maniac

Hi Maniac,

Sorry to hear your bridge update isn’t going smoothly. A power cycle often restores units that get into this state, however, sometimes it can be confusing that the front panel (blue PS Audio) button does not power cycle the unit. To perform a true power cycle you have to switch the power switch on the back of the DS for a few seconds, and back on. Even better is to unplug the unit, wait for about 30 seconds, and plug it back in.

If you are still having issues our customer service team can help you get back up and running quickly! I apologize for the inconvenience.

Matt


#10

Sorry to hear this maniac. While I don’t have any constructive input for you, this forum is very valuable and I’m sure you’ll get the help you seek.

Now I’m wondering if I should hold off from upgrading the new Bridge2 firmware. . . Has anyone else experienced similar problems?

Good luck maniac.

_Ben


#11

Hi Matt, thanks for the suggestion, i have of course really power-cycled DS (Several times already) - giving it 10-15 seconds between power off and on (completely removing power).


#12

Hey Maniac. You’re in Slovakia?


#13

Hi Paul, yes, Slovakia, Bratislava


#14

also I am tech sawwy enough in case there is some complex to restore the B2… I am praying i can get it fixed this for the weekend


#15
maniac said

also I am tech sawwy enough in case there is some complex to restore the B2… I am praying i can get it fixed this for the weekend


Hi Maniac,

Please reach out to me directly at jeremyb@psaudio.com and I’ll be happy to get you service for that Bridge II.

Thanks in advance,

  • Jeremy

#16

Hey guys,

I have the same problem as Maniac. Following the DSD update my Bridge II disappeared from the inputs! :====(((((

The front panel shows Red Cloud update ok, but Bridge 0.0.0

And Paul, I am in Istanbul, Turkey…


#17

Try recycling the power switch on the rear panel.


#18

I just finished (successfully) upgrading to Redcloud but I’ve run into serious trouble with a simultaneously-attempted Bridge II firmware update (to the latest version). My Bridge II is no longer working and Roon no longer sees my DSJ.

I use a MacBook Pro running High Sierra OS. I employ Roon and connect via Ethernet through paired TP-Link AV1200 Powerline Adapters (or paired AV2000s, which I also have). Until this attempted upgrade of Bridge II, I’ve never had any problems whatsoever.

I read through the forums and see this has been a recent problem (i.e., Bridge II failing after an attempted firmware update) that others have experienced. In trying to fix it myself, I repeatedly cycled through the system, turning off my router and DAC and then rebooting, but to no avail. Regardless of what I’ve done, Roon cannot see the DSJ and the AV1200 unit connecting the Ethernet cable to the DAC shows two green lights but no third pilot light showing a connection.

On the DSJ itself, the DSJ now no longer sees a connection via Bridge II (it doesn’t even see a ‘7th’ Bridge input) to Roon. My Network Setup screen shows my successful upgrade to Redcloud but no Bridge:

DCHP IP
0.0.0.0

So I’ve reached a dead end and as of right now my Bridge II is simply dead. Of course, this also means my DSJ has no current connection to the Internet via Ethernet.

I’ve reached out to PS Audio last night via direct email, but any thoughts, comments, suggestions, etc., here? Thanks.


#19

Paul,

I recycled the DSD from the main - back switch 5 times at different times today, also unplugged it from P10 twice for about 10 mn and re powered; no luck, Red Cloud sound fantastic with smoother and more real vocals, better imaging, sound stage than Huron and somehow less powerful but better defined bass - Charlie Haden said it :)))) rest in peace and music -.

I also cycled Huron - Red Cloud swap which confirmed my observations for the music but nothing for the Bridge.

But I desperately need some help with the Bridge2 to function again,

Please let me know when you have a possible solution,

Thanks in advance and happy listening,

BTW, THANK YOU Ted, THANK YOU Paul, THANK YOU all at PS, great job,

Burak

bbeksac@gmail.com


#20

David,

Sorry the upgrade isn’t going smoothly for you I understand this can be very frustrating when updates don’t work the way they should. If on the version screen you see 0.0.0 it means the bridge isn’t communicating with DAC. Do you know the bridge code version before you tried to update to 3.4.5? Was it 3.3.3 or earlier? Did you try updating the bridge with Huron, or Redcloud running on the DAC?

Unfortunately the bridge updates itself fairly autonomously and when it doesn’t respond afterward it can be a bit more difficult for the DAC to know what went wrong and report more detailed information. We plan on working with the module designers to improve this in the future.

I’ve seen you’ve tried several good things like resetting network devices. Have you tried powering down the DSJ from the back switch ( not the front button ), and letting it sit for about 10 to 20 min and powering it back up? On a few units I’ve seen letting the unit time to discharge all of the capacitors and cool down a little helps the bridge reset and boot back up when it isn’t communicating.

If that doesn’t work, send me a pm and I’ll see if we can’t get you back up and listening ASAP!

Regards,

Matt