Correct JRiver Volume Setting with Directstream


#1

Would appreciate advice on the correct volume setting in JRiver.

I notice that PCM tracks generally sound warmer and richer in my system than DSD tracks which sound a bit clinical.

I’ve noticed that in JRemote the volume bar is at 100% for PCM and reverts to 0 for DSD tracks.

I have the DS volume at 100 since I’m using a preamp and controlling volume from there.

My JRiver settings are:

Audio Device: PS Audio USB Driver [ASIO]

Device Settings > Volume > 10- PS Audio Perfectwave DSD

Tools > DSD Bitstream in DOP Format

Under Settings:

Bitstreaming: Yes [DSD]

Under Volume mode the choices are: Application Volume/Internal Volume/System Volume/Disabled volume

I have System Volume checked.


#2

If any change is being made by a volume setting (or any other DSP is happening) then the DoP flags will be munged and you’ll at best have an approximately noisy signal at about 48dB lower volume at the DAC.

You can always check if JRiver is doing some processing by using the “Audio Path” feature (in the Tools menu I think.)

Anyway, 100 is the setting for playing DSD and if JRiver reports 0 and you hear any music at all then they are just trying to make it clear that the volume setting isn’t relevant in the current mode.


#3

Ted … The 3 vertical bars at the top right of the JRiver screen light up in blue when playing a DSD track and volume goes from 100 to 0.

Doesn’t this indicate that there is no DSP happening?


#4

I don’t remember the little mixer like button turning blue so I don’t know what it means. Anyway clicking on the mixer button brings up the “Audio Path” box with more details. I would expect that the volume going from 100 to 0 is a sign that it’s doing DoP, but in earlier releases of JRiver it could still be doing DSP processing and I expect that that’s still true. Sorry about the vagueness but I’m at RMAF and away from my music.


#5

The three lines that are blue indicates that you are not using the JR audio engine. This only occurs when you are using the ‘noir’ skin in JRMC. If you are using any other skin there are no blue lines so you need to hover over the lines to see what, if any, DSP & playback options you are using.


#6

What’s a noir skin and how do I check for this?

Hovering the mouse over the blue vertical lines shows the Audio Path and confirms no changes are being made.

Re volume settings I understand from posting on the JRiver forum that setting Bitstreaming to YES and DSD over DOP, JRiver ignores the volume setting when playing back DSD over DOP since it is bitstreaming.

I have now set volume in JRiver to Disabled since I’m using the preamp to control volume. Now the volume bar is 0 for both PCM and DSD tracks.


#7
alcarp said What's a noir skin and how do I check for this?

Hovering the mouse over the blue vertical lines shows the Audio Path and confirms no changes are being made.

Re volume settings I understand from posting on the JRiver forum that setting Bitstreaming to YES and DSD over DOP, JRiver ignores the volume setting when playing back DSD over DOP since it is bitstreaming.

I have now set volume in JRiver to Disabled since I’m using the preamp to control volume. Now the volume bar is 0 for both PCM and DSD tracks.


On JRMC> view>skins>noire

From my understanding when you check the box DSD over DOP you are telling JR not to do anything (except DOP) so the DSD files are not altered in any way. Like volume control. I use JRMC Media Network but I think its the same with a direct connection.