DirectStream and bridge part2


#1

Finally, I got DSD Upgrade Kit from HK dealer and spent 1 day to finish installation. it’s great and happy that I can finish all the installation by myself…

After running the firmware upgrade process by using the attched SD card, the DSD start up again. I found the Bridge version shown up on the screen is 0.0.0.0. The bridge card I upgraded to version 2.6(upgrade-0.2.6.ub). Although the screen is shown up as 0.0.0.0 however, bridge can be found on DSD and worked. just only unicode cannot worked.

so … May I ask what should I fix??

should I upgrade the DSD to another version of 6115 and downgrade the bridge to version of 2.1.5?

ps_DSD_.jpg


#2

You need to go to the support page and from the down load page update your bridge to the latest bridge firmware 2.15

the bridge should be showing 1.1.5 you are using old firmware not recognised


#3

thanks Johno.

I tried via network upgrade. it’s failed. the screen still show 0.0.0.0.

may I know how to download the version to 2.15 from 2.6


#4

Hi Ellen/johno

Ellen, did you do a bridge update BEFORE doing the DS KIT installation?


#5

yes, it’s update before doing the DS KIT installation.


#6

Good.

how did you do the upgrade? And do you know what version number and where did you get it?


#7

yes, due to I have no 2GB USB memory stick, so all upgrade process doing via webpage.

first i find out the IP address using on bridge, then ip address on web browser, go to bridge webpage. finally click web upgrade and type the link on web upgrade page.

you mean version 2.6?? I knew version 2.6 and download from discussion forum


#8

OK.

Can your network see the Bridge now? you can get the bridge ip address from the ds front panel?

If it can, select the Bridge output and then touch the little gear icon in the top left corner.

There is a button there for Bridge update.

It can take a long time so go to sleep and check it in the morning.

You have to have the bridge connected to the internet to do this.


#9

haha…it’s miracle… it’s worked.clapping_gif

0.2.15 can be shown on DSD screen.

thanks Gordon.

then i just only did a few tests on bridge. everything seems smooth especially play the audio source via Jriver. Jriver can find bridge very easy.

However unicode. seems not work. chinese characters are unable to read on DSD screen. this time, even ??? not show up. all are blank. tonight, I will try japanese characters can be read or not.