DirectStream Jr. Network/Bridge Issue


#1

Hello all,

Fedex just dropped off my new DSJ and I was delighted to set it up. I believe something is wrong with my bridge, straight out of the box, which is really concerning.

I use JRiver for streaming music from my office computer over the network, and controlled by JRemote on my iPad. I’ve used this system with my Hegel H360 amp, Auralic Aries and Squeezebox with zero issues.

Using the same system on the DSJ had many problems. Initially, Bridge would show up as a zone, then go away a few seconds later, only to reappear and so on. I’m not sure why but this issue repeated a few times and now seems to be stable.

Now my current problem. Any music sent over ethernet to bridge will play, however it sounds like the music is in a staticky tin can. I’ve tried other inputs like Toslink and Coax and these work. I’ve also tried using balanced and single ended RCA cables to my amp and those both work totally fine.

Is this a common issue, or something look wrong with my setup?

Best,

MSommers


#2

Have you tried calling customer service? I’m sure if it is the DSJ, they will help you out with shipping, but it may not be the component.

Have you tried USB? Did you download all needed drivers? There are so many variables. Calling customer service may solve all of your issues.


#3

It is certainly not a common problem. Definitely, give us a call. Jeremy or James will get you up and running quickly. I suspect it’s configuration or setup and can be fixed over the phone.


#4

Will do, thanks gents.

Update: After going through some diagnostics over the phone, it seems that it is a hardware issue. Getting a new unit from the factory coming up to Canada and sending this unit back. I’m told there will not be any cost on my end.

Unfortunate the unit isn’t working correctly but is being handled very professionally by everyone and I look forward to getting the new unit.