Directstream stopped playing

Directstream stopped playing out of one channel, rca. Worked via xlr. Rebooted Sunlight, now nothing. What’s happening?

Sorry to hear that. Have you ruled out cables by swapping cables and channels to your preamp / power amp? If XLR is still fine, and RCA cables are ruled out, then I would suspect RCA connectors on the DS and / or soldering of the connectors. When you say you rebooted Sunlight did you mean that you reinstalled the firmware, or rebooted the device using the power switch? When you say now nothing, do you mean the DAC died altogether, no display and no sound?

1 Like

Reinstalled, but with the same card as before. Maybe I should download Sunlight again and reinstall. Display works, no sound. Can the remote have anything to do with this somehow?

Please make sure volume is not muted or turned all the way down. Also, please check there is a signal on the display.

What’s the source you’re using? I’d reboot everything in the system as well. Always a smart thing to do. I wouldn’t bother re-loading the FW.

1 Like

Problem resolved. Reinstalled sunlight. Rebooted all equipment and now it works. Strange though.


Congratulations! At least it was not a hardware problem and you managed to solve it at home :+1:t2: