DS Music Drop


#1

I have been experiencing intermittent music drop/loss today. I have a SOtM sMS-1000 music server connected via USB to the Directstream. The issue has happened on various resolutions and sample rates. Music will be playing and out of the blue no output. iPeng app and web interface both show player is still selected and music selection still playing though no output. Directstream still shows USB connected. Cycling inputs and turning DS off and on from front or remote does not regain music playing, but turning off rear switch and back on causing unit to initialize again will bring back music output to where the app and web interface show selection is playing. I have had unit on most of the day playing, and this has happened 3 times so far. Have any other DS owners experienced this? Suggested fixes?

Thanks in advance.


#2
further said I have been experiencing intermittent music drop/loss today. I have a SOtM sMS-1000 music server connected via USB to the Directstream. The issue has happened on various resolutions and sample rates. Music will be playing and out of the blue no output. iPeng app and web interface both show player is still selected and music selection still playing though no output. Directstream still shows USB connected. Cycling inputs and turning DS off and on from front or remote does not regain music playing, but turning off rear switch and back on causing unit to initialize again will bring back music output to where the app and web interface show selection is playing. I have had unit on most of the day playing, and this has happened 3 times so far. Have any other DS owners experienced this? Suggested fixes?

Thanks in advance.


No similar problems but only have had for 2 days, but I have experienced similar issues with the PWD and could often never figure out why, music would just restart after awhile, go figure. I suspected something with my Mini or player, not the DAC.

#3

Hi

Has happened to me a couple of times over the past 2 months, although, I play 75% via the Bridge.

Mac Mini with W/W Silver Starlight USB cable.

Only a few have reported it and all with different inputs.

Switching from JRMC to Itunes for one track fixed it immediately. Mine would NOT come back by using the back switch.

I have been trying to narrow down the variables and thought it was JR and Mac till I heard you and a networked PC.

It seems like “part” of the connection gets dropped since otherwise all indicates that it is still connected and playing.

If it happens to anyone, pls note what was playing when it occurred. As in reg, hi-res- DSD or mixed.

Maybe there is a resolution or mix that it does not like?

I do remember a USB change late in the PWD production that required a new PWD driver. [around 2.4-2.43].


#4

It happened again since my first post on this. The first time involved a DSD 128 file, but did not happen till midway through the album. The other selections that happened today have been 16/44.1

Yesterday I changed USB cable from Paul Peng Red to Wireworld Platinum Starlight. Music played last night and this morning and now having this periodic drops while music is playing and after other selections played fine from the album.

When I turn off and on in the back, DS initializes, briefly shows red dot on USB for no connection, screen blinks and shows connection and music starts playing again very shortly after.


#5

Yesterday I did not have the same issues as the day before. While I’m quite pleased it did not recur through a day of playing, the why of it all bothers me.

Will


#6

An answer as to why even the best designed computer devices routinely lose their little minds would solve one of the minute mysteries of the universe.

Unfortunately, we can only minimize these issues by keeping the systems as clean and as dedicated as possible. A dedicated music server such as you are using is the best we can do.

If you and others continue to have problems. I’m sure Ted will take another look at the USB software in the DS.


#7

Just about every day now I have one time where I have skips, almost cannot listen so bad, happens with PCM 44 and hi Rez, usually starts mid way through the track and goes away when next track starts. Ok usually for rest of day. Mini /Transparent Premium USB/10.6.8/Amarra. Music is on attached FireWire drive. Since switching to Amarra have no longer had the daily crashes I had with every version of JR. Btw the skips were there before I moved from my PWD to the DS so does not involve the DAC IMO.