DSJ future owner and Bridge II issues


#1

Hello,

I’m testing a DSJ in my system, so I’m a possible future owner.

It has being burned-in since last Tuesday, and I’ll make the first critical listening session tomorrow.

For the time being, I’ve tried to cover configuration issues and some functionality tests.
I’ve had already fantastic support from PS Audio (thanks James Herod :blush: ).

I only tested USB and Bridge II inputs.

  1. DSJ > USB > Netbook Windows LTSB 10 with Fidelizer Pro + Foobar (controlled with Bubble UPnP) > TPLink Switch (with iFi power) > audio room ethernet wall socket > office room ethernet wall socket > TPLink switch > QNAP running ASSET UPnP
    After some troubleshooting on Foobar config, and ASSET UPnP, everything runs as expected at DSJ side (44.1, 88.2, 176; 48, 96, 192; 384; DSD64; DSD128).
    Bit perfect tests (with the two PSAudio files) OK and steady
  2. DSJ Bridge II > TPLink Switch (with iFi power) > audio room ethernet wall socket > office room ethernet wall socket > TPLink switch > QNAP running ASSET UPnP
    Only runs 44.1, 88.2, 176; 48, 96, 192; DSD64, but that is by design (accordingly to what I read). 384 gets flickering different frequencies on the DSJ screen and do not run, is that ok?
    Tidal MQA. (master) ok with MControl on Android
    Bit perfect tests (with the two PSAudio files) were not steady. The B appears but keeps flickering on the screen
    The big issue with Bridge II is sound noises… the burbles and the ticks, on every format (PCM all frequencies, DSD64, Tidal MQA…). I already read several posts, Ted information, etc. I’m not encountering the FPGA code bug, since I have the volume at 80 (I tried at 100 but kept the 80 as Ted recommended). Note that, for the tests sake, I connect the Bridge II to the TPLink switch with the same ethernet cable in the same port as for the USB rig. So I’m guessing the Bridge II is the culprit.

Am I missing something, or there is nothing I can do and I’m encountering the Bridge II well know issues?
From what I read, the problems were not supposed to be permanent, but they are for me.

In the end, after the sound tests, If I keep the DSJ I’ll use the USB rig. But the direct streaming possibilities are a nice to have, and pretty interesting for Tidal. But… only if it has clean sound (even if it is not as good as the USB input).

Thanks in advance for your help.

Regards


#2

Bridge2 worked fine for me with Spotify, no issues that I recall. I have a QNAP with MinimServer and I don’t recall any issues with that either.

The only Bridge2 issue I saw was the vol=60 bug, and the occasional something whacky with the volume.

Functionally I found DSJ to be reasonably solid, except for the software updates, none of which worked flawlessly.


#3

I don’t believe these noises are typical not from what I hear on the bridge II. I wonder if it isn’t something in the source.


#4

Thanks for your inputs


#5

Hi Paul,
Thanks for your time.
I also don’t believe these noises are normal (very subtle but they are there… like a one fraction of a second stuttering).
But all that is beyond the Bridge II is exactly the same as beyond the Netbook connected to the DSJ through USB. And with that route, no strange artefacts in the sound.

Regards


#6

For my DSJ, this bug only appeared with DSD via Bridge. Other formats just work great. When using USB, everything is nice and smooth besides a little SQ loss.
More like a Bridge-only bug.


#7

Problem solved!

It was a Bridge II /network issue.
The Bridge II with static IP (I use static IP on my network for all the resident appliances) had that behaviour: loud pops on DSD64 and a little bit of stuttering on PCM.
It doesn’t make sense.

As I said to Paul, everything else, from a physical and logical point of view, is the same beyond the Bridge II or beyond the netbook (connected to Bridge II > USB), so it had to be something in the Bridge II.
I then start to think how to reset Bridge II FW or reflash it (by the way, is there any process to accomplish that, since the Bridge II FW upgrade is made by internet connection?), and then I remembered to change from static IP to DHCP and voilá!
Not even with DSD64 I have any stuttering or pops. Nothing! Perfect reproduction (regarding operation).
Isn’t a problem at all to use DHCP, but isn’t it supposed to work with static IP?

In another topic…
Note, I only run V2.9.1 because, on my network, it is super stable. Jeremy did email me later yesterday to go back and try DHCP (no static IP). I don’t see why that would work better with V3.5.1 but I’ll give it a try this weekend.
Is there any issues with static IP that PSAudio is aware of?

Thanks.

Regards.


#8

Yes, write an email to the PSA team. They will give you the tools to downgrade the Bridge.

BTW. My DSjr is on 3.5.1 fw with DHCP, and it pops.


#9

Thanks for the tip. :+1:


#10

DSJ it’s a keeper!

He has more or less 200hours on it right now.
Somethings are different, nothing is worse (although it seems the bass lost a little body for better control), and many are way better from what I was used to.
But if I had to sum up in just two words: realistic and foot-taping sound. More of the artists interpretation reach us.

No more strange behaviors, or software glitches, after the first week always on.

Setup:

  1. Attenuator out
  2. Volume 95
  3. Coax with external transport (Creek50CD)
  4. USB (curious USB cable) with optimized netbook and LAN (server ASSET UPnP on QNAP)
  5. Bridge II just for tests with TIDAL (for now)

Thanks PS Audio for allow me to be part of this family.
Thanks Ted for such a product and helpful forum activity.

Here it is…


#11

Awesome! Looks great and I am so delighted it lives up to its great reputation in your system. That means a lot to us.