Elite signal chain requiring DSS reboots, anyone else?

I run a Dedicated NUC. Windows stripped to the core. Then Audiophile Optimizer. Then Fidelizer. Then Jplay. then HQplayer. Then out to Intona 3.0 Industrial>Jitterbug>ISO Regen. Everything powered with Hynes’ LPS’s. All Crystal Cable future Dream USB cables. Issue is often have to reboot DSS. It will recognize a signal but there is no sound. Reinitialize from back switch and it works fine for days. I was wondering if anyone else that has something similarly elaborate has a similar issue with the DSS. I have a feeling either people are going to laugh or this post is going to go unanswered. Let me tell you however, the sound id sublime!

Since you mention USB:
If any of the USB links don’t have the VBUS signal (sometimes mistakenly called the 5V) connected things like this can happen. (Especially when things are added or removed from the USB bus or things on the bus go into low power mode then back out.)
Also if any USB cable segment approaches 15’ (5m) there can be problems, especially if it’s not a USB certified cable. Some USB cables are longer than 15’ by having little USB hubs in the middle of the cable and no sections longer than 15’. All of these limits come from basic physics and the timeouts in the USB protocol. If any segment is on the edge it can work for a while and then fail when things like voltage levels or temperature change.

1 Like

I should have also mentioned that whenever USB doesn’t work or is flaky a simple experiment might help. Replace each USB cable with a certified (and shorter than 15’) USB cable (from Staples, Fry’s, Amazon, etc.) If the system then works then some cable doesn’t meet the USB specs and is causing the problem.

1 Like

Ted, Thank you so much for answering this. I am very surprised that you of all people helped me. Of course a regular 2M cable works fine. I am actually running about 18M but it is powered. You can really run up to 600M powered correctly. Now it is cutting out randomly as much as every 15 minutes. This is very unacceptable of course. I wonder if it has more to do with my stripped down windows? I am running almost no services,

As far as the USB chain, I have no idea where to begin to trouble shoot it. I want this stuff. The combination, to me at least makes an incredible difference in sound quality. Of course this does not apply to my Burmester 069 CD player. It is streaming Flac music that this sounds so much better. You would be the first to know that USB is a very poor signal connection implementation. It reaps greatly from any help offered. So I am saying if possible I want to keep all this. I just need to figure out what is going on.

How would you go about troubleshooting this? That is what I really want to know.

Thank you very much Ted.

I believe that I have solved the problem. It has been in use since I last posted here. I am not sure how many hours that is, but a while longer than it would usually work. It turned out not to be USB as I had might of thought. It may have been one of the hundreds of registry modifications that I made along with service shut downs. In this case a registry modification. Just one binary number off. It had to do with UPNP. I just kind of guessed this as a computer coder, I really appreciate that you answered my thread, Ted. Especially if something happens to still be wrong. Thank you

BTW, The sound is out of this world. The streaming sound actually surpasses my loaded MSB select DAC II with mono power bases! Therefore, I would really like to hear the TSS. It may not even be a better streamer setup this way in fact. Only listening will tell. Since I really have never heard anything like this. This easily bests my highly modified W20SE in fact! I only have about $11K in this NUC which is mainly the LPS’s and software! The DSS is just slaughtering all comers in this application. Now that it is seemingly working I cannot be more pleased.

I was wrong, Ted was correct. Ted knows his USB! Especially a spec that simple, Duh. It finally reset again. I shortened the cables and measured the voltage drop this time. I am good now. Well within spec. I shall see if it resets again. I am kind of doubting it. With cabling way too long plus the boxes I was way over length spec. That had to be solved regardless.

You know what though? It sounds even better now! I mean this is the pinnacle. This is literally on par with my Burmester 069. I am streaming Flac from across the world. This is truly insane. I have had the Matrix spdif2 twice and it cannot come close to this chain IMO. Unfortunately it is just in multiple expensive boxes with very expensive LPS’s. YMMV big time on this. I would absolutely not say run out and do this. Thank you very much Ted. I certainly hope this was the culprit.

Indeed. I think at this point it is safe to say Ted was absolutely correct. Go figure. This is Ted’s bread and butter. Especially something as simple as this. I just made it sound complicated. It really was not at all to him. It has not cut out since I last posted here. That has been many hours. I think at least over ten hours. So I would say it is safe to say he was correct.

I do not think that I have to tell you that you really know your stuff Ted. It goes without saying. I really appreciate that you fixed this for me. You just made nearly non functional equipment a pure pleasure. I cannot thank you enough.