Firefox Hates the PS Audio Forum


#1

For some time I’ve been struggling to use Firefox with the PSA forums. It’s REALLY slow to load, it hangs, whites out, sometimes I get a message that it’s waiting for a script and do I want to wait or cancel it. I think it’s a chrome resizing script but can’t replicate it at the moment. As I love to hang out here it’s a b***h.

This does not happen with microsoft iexplorer which I don’t want to use. I tried all the firefox solutions including a reinstall. Does anyone else have this problem or better yet a solution?

Note, this post was written in iexplorer!


#2

I use Firefox with no problems. No special setup.


#3

I also use FireFox successfully on Win7. Bill, what OS are you using?


#4

I use Win7.


#5

I am currently using Firefox on an XP Pro and a Win 8 system. I have previously also used ME and Vista.


#6

Thanks for replying folks. I had no trouble with it until recently. I think it must be something to with my OS updates. I’ll make sure they stay up to date and maybe it’ll go away.


#7

By chance, have you installed an add-on to Firefox recently?


#8

Switch to Chrome, a much better browser IMHO.


#9

That’s like stating Jazz is the best music. :)


#10

But it is, isn’t it? :-)

J.P.


#11

24_gif


#12

ELK

can you use your hoof powers to add a “top of page” button on the last posts?

getting back to home is a killer when using a phone to read threads.


#13
gordon said ELK

can you use your hoof powers to add a “top of page” button on the last posts?

getting back to home is a killer when using a phone to read threads.


YES !

#14
gordon said can you use your hoof powers to add a "top of page" button on the last posts?
All of the posts have a "go to top" arrow on the top right, (next to the thumbs up/down).

Do you not see these on the phone, or are you thinking of something else?


#15

Nope

iphone/safari

+1, and thumbs up and down.

no arrow


#16

Here’s what it looks like on Chrome. Maybe switch your browser on iPhone to Chrome? I can check later. It may be that the mobile version does not have this feature. I can check.

Screen-Shot-2015-02-25-at-7.14.39-AM.png


#17

A disappointing oddity.

It may be yet another Apple quirk, but my guess is the mobile version of the software does not incorporate this feature.


#18

This is almost certainly an omission for streamlining the mobile version. One of the many reasons that I usually prefer the desktop version of websites on my tablets. Only on the phone do I find an advantage in the mobile version for SOME websites.

J.P.