Gapless - again


#1

I know this subject has been raised before, and I have trawled through the threads, but cannot find an answer to my own situation.

Today I became a proud owner of a DirectStream DAC. If was very easy to set up and, in fact, just worked. CD wasn’t a problem using digital co-ax. However, when streaming to the Network Bridge, I just couldn’t find a way to play gapless.

I’m using a Synology streamer with MinimServer, and the Mconnect HD app on my ipad. Mconnect has gapless options for ‘app’ and ‘renderer’. I’ve tried invoking both, separately and in combination, but no gapless ensues.

If anyone can assist, it would be greatly appreciated.

Steve


#2

Not sure if you bought this unit new or used, but if you bought used and it came with Bridge I then it will not play gapless. Having said that it would be an unusual situation to have a Bridge I in a DS; Bridge II was released about three years ago and many people traded theirs in to get gapless playback which was a major annoyance to Bridge I users.

If you bought the DS new and got the Bridge at the same time it will be a Bridge II (it will say “Bridge II” to the right of the network connection jack) then the issue with gapless must be in MinimServer. There are no user adjustments to Bridge II. I’m not a user of MinimServer so if that is where the issue lies someone else can provided assistance.


#3

I just checked my MinimServer properties and did not find any option regarding enabling gapless playback.
I run BubbleUPnP and that is where I enable gapless playback, if you have a a Bridge One I do not think that it was able to perform gapless playback.


#4

It was a all new unit, received today. I used to get gapless using MinimServer with my previous streamer, a Cyrus Stream X Signature. I have gapless enabled in Mconnect, hence my confusion. I use iOS so Bubble Upnp isn’t available.


#5

Should be a Bridge II which does gapless. While I don’t use MinimServer I did a quick search and it too should play gapless. Not sure what to tell you. Perhaps someone will see this and reply since we couldn’t answer.


#6

I hope so, and thank you for showing interest.


#7

I don’t use it regularly but I have minimserver and Bubbleupnp Server installed on an old PC (to make it Open Home compatible). I control it with the Lumin iPad app. I don’t recall having to set anything for gapless play but I do get gapless. Not sure what to suggest here.