Problem with Gapless play on Bridge II


#1

I recently bought a used Directstream (upgraded from Perfect Wave) DAC with Bridge II installed. To access music files in my NAS, I am using Jriver controlled by Jremote on my Ipad. After I added “Audiophile 24-bit DAC” as another DLNA server in Jriver and connected Bridge II to my network, the Bridge II showed up as one of the zones and I could play music files in my system through the Directstream. The problem is that it ccouldn’t do gapless, so the music stopped after every track. I also tried feeding music files through a Sonore microrendu to the Directstream using AES (XLR) digital connection, and that worked fine with gapless play. The Directstream has the latest firmware (Huron). So what is wrong, and how can I get gapless play through Bridge II?


#2

It should work for actual gapless albums. Which gapless albums are you trying to play?


#3

Gapless on Bridge II using JRiver has worked flawlessly for me since day one. Couple things, your unclear regarding tracks stopping. Do they stop completely or is there just a gap between tracks? If the tracks stop completely, try shutting down JRiver and reloading. Then select a gapless recording: second side of Abbey Road.

Another thing to try, go to the directory tree on the left hand side of JRiver, find the Bridge II, right click, and look through the menu choices. Find a command called SetNext and select it to be disabled. Try again.

Next thing to try,

http://www.whitebear.ch/dmra

Run the program and make all the suggested settings in JRiver.

Good luck. I assure you the Bridge II does gapless well. Bridge I on the other hand did not.


#4

Thanks, amsco15, for your suggestion. It turns out I need to associate Bridge II with the audiophile 24-bit DLNA DAC in Jriver for gapless play to work. There is no need to disable SetNext. Everything is working fine now.