?GCD: Flashing Asterisk?


#1

What might this mean? This weekend I loaded an SACD into my new DMP. The DMP connects to my Stellar GCD via the recommended I2S interface. (and then to my new Stellar M700s). Shortly after the music began, I noticed the GCD had a flashing asterisk just to the right of “PCM” on its display and reported 88.2 as the PCM frequency (I would have expected “DSD” with an SACD. Then I noticed the DMP displayed PCM as it’s output rather than DSD as I would have expected playing an SACD. I don’t remember the order I used in selecting the I2S input on the GCD and the disc loading into the DMP. I unloaded the DMP and switched inputs around on the GCD, then tried the whole process again. This time all was correct: the GCD and the DMP indicated “DSD”.
Is it possible that, in the first situation, the GCD and DMP didn’t get their proprietary handshake done and the two defaulted to PCM/88.2? I remember my old Oppo for SACD would put out PCM/88.2 only for SACDs as, I think, Sony requires.
So, what is that flashing asterisk indicating?
Thanks!


#2

This is still happening with my GCD and DMP. Sometimes the SACD in the DMP begins to play (according to the display) and the GCD seems to ignore it and play nothing. The circumvention seems to be unloading the SACD and reloading it. An explanation might be that the proprietary handshake is not completing.

Anyone else notice this? Is there a recommended sequence of actions to avoid it?

Thanks!


#3

Try calling PS Audio’s customer service, could have something to do with firmware. They might walk you through an update, or some kind of remove, and reinstall.


#4

Calord, can’t help with the flashing asterisk (I have a DS senior), but in the past there was an issue with the DMP not playing DSD due to “Unit ID” not being assigned on the DMP. See this Thread. Not sure if this is your issue, but it might help to check into it prior to calling PS Audio.


#5
This is still happening with my GCD and DMP. Sometimes the SACD in the DMP begins to play (according to the display) and the GCD seems to ignore it and play nothing. The circumvention seems to be unloading the SACD and reloading it. An explanation might be that the proprietary handshake is not completing.

Anyone else notice this? Is there a recommended sequence of actions to avoid it?

Thanks!

Hi calord,

Thanks for reaching out to us about this.

The DMP requires a few settings to send the DSD layer to the Stellar Gain Cell DAC.

Make sure you have chosen Stereo SACD in the Settings menu and then make sure that you eject the Disc and re-insert to apply the change.

Also, you will need to use your HDMI cable through the I2S connections.

The most current version of firmware for the DMP is 2.06

The most current version firmware for the SGCD’s CPU is 1.1.0.38

The asterisk you are seeing may be related to an older version of firmware so if you can, please confirm your SGCD and DMP’s firmware versions.

Also, if you continue to have issues you are welcome to reach out to us at service@psaudio.com

Thanks,

  • Jeremy

#6

Hi Jeremy… Thanks for your response. My settings and connections are correct for SACD playback…and as mentioned above, the DMP and GCD will correctly play DSD from my SACDs…usually. I may be running into handshake coordination issues in the few times it won’t.

My GCD is a beta unit and the FPGA was updated by you to firmware version 1.1.0.35. I see you say that 1.1.0.38 is now the current version.

My DMP is current, I think, at 2.06 with FPGA at 1.04 and Engine number at 26-1125.

As mentioned above, I can get around the occasional handshake failure by ejecting and reloading the SACD, so it’s not a show stopper.

Should I schedule an update of my GCD firmware from 1.1.0.35 to 1.1.0.38?

Again, Thanks for your response!!


#7

Bump…

Jeremy, thanks for your response.

My DMP is current, I think, at 2.06 with FPGA at 1.04 and Engine number at 26-1125.

As mentioned above, I can get around the occasional handshake failure by ejecting and reloading the SACD, so it’s not a show stopper. I think it happens when I select the DMP/I2S input on the GCD after already loading a disc in the DMP…handshake issue??

Should I schedule an update of my GCD firmware from 1.1.0.35 to 1.1.0.38?

Again, Thanks for your response!!