Stellar GCD Setup?


#1

I have been using my DMT transport to listen to my SGCD for a couple of days now, and I think it sounds good after 24 hours of burn in. However, I am noticing that when I play SACD’s The DAC shows that the data is playing in PCM 88.2 / 24 instead of DSD. I have not found out how to change this through the setup menu that displays when you press and hold the button on the display area of the DAC. I have seen that the logo can be pressed to turn off the display. Does this work in conjunction with the display button?

The DAC really needs a manual that shows the setup functions with explanations and pictures of the steps. (I used to Write training manuals for technical subjects) I am assuming that a manual is in the works which may help with my issue, but I don’t know at this time if this problem is a bug or a setup issue.


#2

The SGCD won’t yet play DSD with DMP without benefit of an update for the DMP. Let me get that posted tomorrow.


#3

Thanks’ Paul, that worked.


#4

Excellent!