Library Just Locked up


#1

Not sure what happened but all of the sudden i can’t get my artwork to upload or download to my playlist…It will let me fillout the title and track info but artwork is not functioning on the website

                                                                           *UPDATE*

Everything working normal


#2

Hi

I am having what appears to be the same problem, the artwork is on the psaudio site, but will not download to my player. It is the same if meta data is found automatically, or if I have uploaded from my PC. All other data work perfectly, artist, title etc. I have tried another SD card and rebooted the player, but it has made no difference


#3

Paul mentioned on another thread that they are having trouble with their servers. Hopefully they will have this wrapped up soon.


#4

Thanks but we believe the problems are fixed. ZSo this kind of information is news to us and appreciated.


#5
Paul McGowan said Thanks but we believe the problems are fixed. ZSo this kind of information is news to us and appreciated.
Still Won't download artwork from the server..I erased my sd card and it will grab the metadata but artwork will not work

#6

We are seeing the same behavior here. Our programmer is working on it.


#7

Any updates?


#8

it’s Been 3 Days now that there has been no artwork downloaded to PWT


#9

I have the same problem, the cover and song name also cannot display on PWT.

Once I upload the cover, the next day, the cover was shown on playlist but strange enough a lovely parrot was added on top of it.


#10

Same here, uploaded the Steven Wilson cover but no picture in the PWT. Internet works fine.


#11
ellen_ng said Once I upload the cover, the next day, the cover was shown on playlist but strange enough a lovely parrot was added on top of it.
Delicious!

#12

Still no artwork download to Pwt


#13

I’m sure everyone knows.

Dave will tell us when they believe the programmer has it fixed.

In the meantime, try to concentrate on the music, not the visuals. :slight_smile:


#14

I’ve done some quick testing of the work around our programmer found for some kind of server configuration problem. Cover art appears to be working OK now.


#15

Hi All appears to be working again!

Cheers.


#16

Overhere in Radio Seaside land, covers are working again. Much appreciated.


#17

All perfect here.

I do not pay much attention to cover art, etc., but it is an amusing feature.


#18

problem already fixed???

but seems it doesn’t work on my side, the lovely parrot still located on my album cover art, even I deleted the playlist and re-uploaded once again last night.psaudio.gif