Mconnect Latest version no longer stream TIDAL to Bridge 2


#1

I have the latest firmware on the DirectStream DAC and Bridge 2, using Mconnect Control from my iPAD streaming TIDAL.

All is fine until I updated the MConnect Control to the latest version.

Now it is saying that the “selected device does not support TIDAL”.

What is the issue here?

I have seen in the Apple App Store review that someone else also has the exact issue.

Is there some compatible issue among MConnect, Bridge 2 and TIDAL?

Which side should handle a “fix”?

Thanks,

Sam


#2

Me too, somewhat diff issue though, now get the dreaded 'file format not recognized or streaming has stopped, it’s been fine for the last six months to my surprise however.


#3

Yikes! That will probably affect me, too. Looks like the update to version 2.4.0 is the latest. I have 2.3.1 on my iPhone, and it’s working so I will not do the update until this is resolved. Thanks for the heads up as I routinely do all updates when my phone is well charged, and sitting on my desk doing nothing.


#4

Hi, I just checked and my MControlHD app is updated to 2.4.0 but Tidal is still working fine with Bridge 2. Regards, Mike.


#5

Try MConnnect Player, I am not home at this moment to test, but I have 3.1.1 in my phone (IOS 10) which appears to be the current version and it worked as of a few days ago…


#6

It’s still not clear to me what the difference is between MConnect Control and Player. OT, I know. Sorry.


#7

Been wondering the same, btw the player was working when I tried it yesterday but who knows for how long, Control was still buggy.


#8

Question for Sam - is your Ipad on IOS 10 or 11? Just wondering if the problem is related to the IOS version, rather the App itself? I might be talking nonsense but it seems strange that we’re having different experiences with the latest version of MControl?

FYI, I’m using the latest version of MControl but I’m still on IOS 10.

Regards, Mike.


#9

Good question. New operating systems often cause unexpected problems.


#10

I’m still on 10 so maybe I need 11 ?


#11

I’ve just loaded MControl (v2.4.0) onto my iPhone 6 which is running IOS 11 and streaming to Tidal via B2 all working nicely. So I’m now going to update my iPad and confirm that works as well on IOS 11.

Regards, Mike.


#12

Hi, I’ve just updated my iPad to IOS 11 and Tidal is streaming fine to B2. Regards, Mike.


#13

Thanks for all the replies.

I upgraded to iOS 11 on my iPAD and new iphone. The latest version of MConnect Control is specifically released for iOS 11 (according to its revision history). The DirectStream DAC and Bridge 2 are brand-new with latest firmware.

Somehow the TIDAL cannot be played. MConnect Control said the selected device (Bridge 2) does not support TIDAL.

It was working fine before the latest MConnect Control update.

Using the MConnect Control to stream music from my NAS is working fine (sounds great, BTW).

It is TIDAL that is not working…

Hope to get this resolved…

Thanks,
Sam


#14

Yes mine was Tidal too and files from my NAS (first time I have used it with the new build) worked last night for an hour, but too soon to conclude anything I think.


#15

I’m running iOS11 and McontrolHD and can stream Tidal to my Directstream BridgeII without a problem. I initially had a problem this morning but rebooted the Directstream and restarted the application and it is working fine.


#16

Update 10/21/17 11:50am. It appears that the bridge needed to be updated on the dsj even though it said no update available earlier. I am streaming MQA with full unfolding and sounds fantastic.

I am using a wireless airport express connected to the bridge (not resommended by PS Audio but sounds great still).

I unplugged the AE and powered off the dsj. When the AE came back online then I entered setup menu on Dsj and when I got to bridge and showed “long press to update”. Hope this helps

I’m having the same problem. I just downloaded the app tonight for the first time and same issue.

I see a 5.99 mconnect player with Tidsl integration but nothing listed about MQA.

Audirvana 3 streams from my Mac to the bridge. Doesn’t list it as MQA on dsj but shows 24/48 or 96.


#17

Thanks for the tips.

It turns out my brand new Bridge II needs a firmware update, while the machine said no firmware update is available.

I have to force an update thru the PC, with help from the customer service.

After the update, the Mconnect and tidal work well together. I can even stream MQA. Awesome.


#18

Hi Samliu, just wondering what the details were around your firmware update, wondering if this applies to me also? I cannot get Mconnect to work at all, let alone to stream MQA. Which machine said that no firmware update was available?


#19

William,

Bridge II has to be in version 3.3.3

If it is not showing that and u are not able to update (because of the bug in the Bridge), contact PS Audio customer service and they will tell u how to do it thru the PC. Easy to do.

Hope this helps.


#20

thank you, Samliu. My front panel does say version 3.3.3, even though I ended up getting it updated in an unusual way (forced via the Mconnect app, but I guess it worked).