"Most recent topics" button is dead


#1

It was “mostly dead” before, but now I think it’s all dead. It no longer seems to work even from the PM Inbox page.


#2

Tony, not sure which button you refer to since I don’t have a “Most Recent Topics” button on my iPad. There is a “New/Recently Updated Topics” drop down menu that is working for me. If that is not it can you give more detail on where this button is?


#3

The button’s working here, on a laptop. Are you using a handheld device?


#4

It’s the third button from the right under the drop down menus - “Most recent topics with unread posts”, and it’s also working for me on the Inbox page.


#5

It’s working here in Firefox but not IE11.


#6

Oh … That button. Working fine on my iPad. They did change the format over the weekend, I actually like it.


#7

Works on my iPad but not on my imac


#8

Not working with Chrome, not from inbox or PM.


#9

Working for me with Chrome on a Windows 10 desktop PC.


#10

Works fine, Windows XP, Firefox


#11

Working on iPad (iOs9) and Win7 with Firefox.


#12

Still not working with Chrome (Win 8.1). Just tried IE and it does work.

Edit: Signed out and logged in again and Chrome still does not work. Also noticed that the ‘Remember me’ field on login has no checkbox on Chrome, but it does on IE.


#13

Might want to check your version of Chrome in case it needs to be updated, working for me with Version 47.0.2526.106 m.


#14

Not working in Safari Mac OS X El Cap.


#15

It’s working for me in Chrome.Screen-Shot-2016-01-13-at-6.05.45-AM-1.png I have noticed with Chrome it is necessary to empty the cache to solve a number of problems with rebuilt websites. Go to Settings->History->Clear browsing data and accept the two default checkmarks.

Screen-Shot-2016-01-13-at-6.07.35-AM.png


#16

Thanks Paul, that did it.


#17

happy-132_gif


#18

Well done, Paul


#19

My good deed for the day. Let me know if you find anything else amiss. Elk, I asked Tyera to modify the quotes mechanism as you asked as well. Not sure if she got to that or not.


#20

Excellent!

From our viewpoint, as whiny end users, she has been doing great.