New Forum - Tips and Tricks, Problems?


#1

Welcome to the new forum software!

We all have a great deal of adjusting to do. As you learn of ways to make the new software do what you like, please post it here. Others will likely want to accomplish the same thing.

Similarly, please post problems and questions here as well. We can work together to solve and answer them.

My hope is those who are on the Roon forum can serve as a resource for the rest of us as it is the same software Roon uses.


#2

A suggestion: Review your Preferences and make certain they are as you like. Some things transfer over, some not, and there are changes as well.


#3

If anyone finds a way to increase the font size within the software let me know. I know how to do it outside the software, but the old forum software had an easy way to do it at the top of the page. Haven’t found it here yet. My aging eyes (“aided” by a 9.5” iPad screen) will appreciate it!


#4

Ctrl + will do it.


#5

Elk, that doesn’t seem to work with iOS.


#6

ARGH! Of course not. :slight_smile:

Can you pinch to zoom?


#7

What happened to all of the postings that I made yesterday and last night? I logged in for the first time in several months to post a bunch of what I thought were some very meaningful and long postings, and everything appears to be completely gone today! WTH?

It would have been nice if you guys had a big notice posted saying: Something like" Please don’t post anything new on the forum for the next day or two until the new software is loaded, or a few hours worth of your postings are all going to go “Poof!”.

[EDIT] - I now see that I was mistaken above. Please forgive the outburst. This has been a bad week for me, and so my fuse is a bit shorter than it normally is.


#8

Your posts up to https://forum.psaudio.com/t/fpga-improvements-in-redcloud/4482/349 seem to be there…


#9

Everything is here and it may just have been moved. Maybe we can help. I am told every post was copied over - but some of the taxonomy has changed to make different sub categories. What were your posts about? Maybe we can help you find them.


#10

Can not pinch to zoom… Help!!!


#11

Is there a Mac OS equivalent to ctrl-+?

Ted, I like “Chief digital guru.”


#12

I didn’t pick my title :slight_smile:


#13

:grin:


#14

Ok, My bad. My apologies for the outburst guys. Its just very frustrating to put a lot of effort into posting and to wake-up the next morning to have it appear like everything is gone.

Thanks for showing me how to find them Ted. I wish that I had a clue how to navigate this new forum, but I suppose that it is just another learning-curve that I need to climb.


#15

Fully understandable! When you put in a lot of voluntary work to help others it is maddening to have it disappear or overlooked.


#16

Command + and -


#17

Will these work on OS phones and tablets as well in some fashion?

I imagine a number of mobile users will want to zoom. I just checked and pinch to zoom does not work on my Android phone. I am a poor tester however as I never read the forum on a mobile device.


#18

I think I tried the Command +/- using the Bluetooth keyboard of my iPad and it didn’t work. I moved to the PC to work on taxes and tried the CTRL +/- and it works fine.

One thing I noticed is there are no “pages” for long threads. I noticed this on the “What are you spinning now” thread, that’s one long string … (not a thread anymore!)


#19

Ok. upon further inspection, I am finding that so far as I can tell, I did indeed lose most of what I posted last night. I made some very long and detailed postings about getting DSD out of Oppos, but my searches so far are yielding nothing so far in any of the Oppo threads.

Also, how does one jump to the end of a thread? So far I can only scroll through hundreds of pages. There has to be a trick here…


#20

In fact as far as I can tell only up to December of the “Getting Oppo DSD Output to the Direct Stream Dac” thread was transferred over… (i.e. there were 101 posts on the old forum and only 84 on the new…)