No music playing via Bridge in DS Jr


#1

Hi all.

New here…so therefore very sorry if posting in wrong forum section or for making other rookie mistakes…

I already have been trying to search the forum for others experiences but obviously without luck yet.

So here goes…

I have poked around for quite some time looking to upgrade my DAC (been on a Hegel HD20 for the last couple of years) and have been sending long hungry looks after first the PWD II, later the DS and then finally the DS Jr.

Finally pulled the trigger on a DS Jr just before the new year and have it playing here now…on most inputs that is.

The unit has been updated (more or less immediately (did play test after unpacking)) to Torreys and also, since its network connected, it was offered the Bridge 2.7.11 fw. update which completed successfully afterwards.

For musical sources I have an Auralic Aries into the AES/EBU XLR (Aries fed from minimserver on a Synology NAS).
Everything playing there as expected. And does sound very nice I might add… :slight_smile:

Furthermore have the RCA coax input in play for the home media center PC.
No problems with that either.

But it do seem like I need some suggestions to get me past a bump with playing via the Bridge (which I think could be very interesting for me in terms of potentially replacing the Aries unit)

The Bridge does have proper network access as mentioned above and all devices is also on the same subnet with no weird routing or firewalling on this segment of the internal side of the network.
The flawless use of the Aries/Synology setup working both controlled via an iPad and Linn Kazoo from a Windows PC I think points to general connectivity being in place.

  1. Trying Foobar on a PC.
    Adding the"foo_out_upnp" module. The module does “see” and seemingly can connect the Bridge.
    Activating that output and trying to play music.
    Result: Seemingly starts the song. But remains blinking beetween 0:00 and 0:01 on the progress. No sound obviously.

  2. Trying with Mconnect apps for IOS.
    Mconnect applications is able to see the DS Jr and connect to the Bridge.
    The app see fw revision, serial and Mac address of the bridge.
    Selecting the Bridge as Play to device.
    Result: No matter if trying to play a song locally on the iPad, playing from dsaudio or minimserver on the NAS or using my Tidal sub. have the same message after a few seconds:
    “Notice: Delay in streaming or unsupported file format.”

I see mentioning of Roon on the site and forum and possibly that support leaving other stuff unsupported.
Is that my issue?

Also I see mentioning of a fw rev 2.8.8 for the Bridge needing to be force upgraded.
Could that be of any help to my issue?

Hoping that somebody could send me in the right direction…

Kind regards
Peter in DK


#2

Hello Peter, and welcome to the forum.

I am surprised that you have gotten no responses yet. Have you tried power cycling the DAC? In doing so, it can be beneficial to allow it to remain powered off (by the rear switch, or unplugged) for an extended period rather than just immediately powering back up. This extended period should be at least several minutes, perhaps half an hour or more.

Sorry, but I am not coming up with any other ideas at this time, perhaps this post will get this thread rolling and your problem solved.

J.P.


#3

I saw your post but couldn’t think of anything helpful. I was going to suggest using a network utility like Fing, but based on what you wrote I don’t think network connectivity is the problem. Power cycling certainly never hurts. Some people suggest cycling the whole chain – turn everything off, then start the router, then the NAS, then the Aries and finally the DS/Bridge.

If that doesn’t help, I would call (or email, if you’re outside the US) PS tech support. It sounds like something unusual is going on.


#4

I’ve been playing around with different servers recently (including foobar) and find I generally need to reboot the DS when changing servers so that is worth trying. As magister says, a reboot of the whole chain can also help.