No output from DS


#1

Hi All,

This is something new I have started noticing in my DS with Bridge. I have all the firmwares updated till the latest versions.

Sometimes when I play music from my Control App (Bubble UPnP) to DS through bridge, the progress on DS shows that the music is playing. Even the album art gets changed in the display of DS. But there is no output goes to my preamp from DS - so I cannot hear any music. During this time the Control App does not show any progress in music playing though.

Once I reset the bridge this problem goes off.

Initially I thought that this may be the problem with the Bridge, but wondering whether there is some settings/configuration in DS causing this issue.

This happens less frequently, typically when I have not used DS for few days. My DS anyway keeps running with the display tuned off.

Any idea ?

Regards,

Sourav


#2

Did not hear back form anyone on this.

No ideas/suggestions ?

Regards,

Sourav


#3

I am not aware of any DS settings that would stop it form playing music if it is receiving a digital signal (other than the mute function). Not sure what you meant about the DS running with the display turned off. It should work if the display is dimmed but not if the DS is put in standby but pressing the logo on the front panel. This sounds to me like a Bridge connection issue. Can you access the Bridge’s page from your browser when this happens? If so, try pressing the “Reset Bridge” button. If you cannot access the page, it would seem to suggest a Bridge connection issue. It’s hard to be sure.


#4

Thanks for your inputs Steve.

When I said DS running with displayed turned off I actually meant DS is put in stand by by pressing the logo on the front panel. However, when I tried playing the song next I first woke up the DS back by pressing the logo again. And after that I tried playing the song - the display showed that the song is progressing, album art is displayed, even song was changed to he next track - but no sound.

Trying out accessing the Bridge’s page from browser is a good idea when this happens. However as I said Reset Bridge always solved the problem. My query is why this problem is happening at the first place - whether for DS or for Bridge issue.

Regards,

Sourav


#5

I have not heard of a similar problem as far as I recall. It’s possible something is wrong with your firmware. You might try downgrading to 1.2.1 and then go back to Pike’s Peak. I assume you’re sure the mute has not been engaged. You might also try downgrading and upgrading the Bridge firmware.

Ted–any ideas?


#6

I suspect the volume control of the controller app or that there’s something weird in the bridge. But since I’m not a bridge user I don’t have anything in particular to suggest there.

Still, running the bit perfect test will help to check that the bits are getting to the DS - if the bit perfect test passes, the volume is up on the DS, the DS isn’t muted and there’s no sound there’s something amiss in the DS. If you can’t get a bit perfect test to run there’s most likely a configuration issue on the controller end (and less likely, something weird in the bridge.)

The How To section of support has a how to run the bit perfect test for foobar2000 and JRiver, I’m no expert at control points but one should still be able to run the test: http://www.psaudio.com/ps_how/how-to-run-a-bit-perfect-test-with-directstream/


#7

Thanks Ted.

Sourav, the test files are on the Downloads page, Download Software tab.