No Unit ID on Directstream DAC


#1

Got my new DMP today, hooked everything up and started playing some CD’s. Then tried to play an SACD but was only able to get PCM output through my Directstream DAC. Checked the settings on the DMP and the SACD Mode was set to Stereo SACD. The i2S cable was properly connected to the Front Stereo input on the DMP. I then took a look at the Connections setting on the DMP and noticed that everything said None. Reconnected the I2S cable but still unable to play the DSD layer and Connections said NONE on the DMP. Then took a look at the settings on the Direcstream DAC and noticed that my Unit ID is blank. I am guessing that the DMP is having a problem with the handshake between it and the DMP and that is why it will not play the DSD layer of SACD’s. How do I get the Unit ID into my Direcstream DAC?


#2

Yikes! That’s not good. Without that ID you cannot connect. is DS loaded with Torreys? You must have Torreys loaded to work.

In any case, we can fix this on Monday. Can you contact us by email or phone?


#3

Yes, it is loaded with Torreys. Says Torrey at the top of the Settings page. Other settings are:

Bootloader: 1.13

Firmware: 1.8.8

Bridge: 0.0.0

FPGA: 0.112

USB: 00.195

REV: 0136

I can do either email or phone but will I need to be at the Direcstream DAC? If so, will need to coordinate with work on a weekday as I do not live particularly close to work (30 miles).


#4

Can we get with our engineering team on Monday and get this sorted out for you?


#5

In the meantime, sometimes restarting the DAC and DMP helps. I suggest trying powering both down, disconnect the I2S cable, wait a couple of minutes, reconnect and power up. Some have had success removing the cable and hot-plugging it back in as well.


#6

I tried restarting both the DAC & DMP with no luck, including disconnecting the I2S cable and reconnecting it. Paul, what number do I call and what are the available hours?


#7

720.406.8946 and ask for Jeremy. I think he arrives at 9am MST.


#8

Please let us know how it works out.