Odd image stuff going on with the forum


#1

There is some very odd image stuff on the forum this morning. First, I noticed doubled-up drop-downs for “Newly/Recently Updated Topics” and “Select Forum” at top of page. I then saw similar ‘ghosting’ with doubled-up ‘x’ to close the most recent forum topics window. When I tried to give a post a ‘thumbs up’, the entire post was covered up with a rotating product image. I tried it on another post just to see if it was a fluke or if the same thing happened again, and it did. I went back to the page later and the thumbs up hadn’t “taken”.

I tried to attach images of what’s being displayed, but that doesn’t seem to be working correctly, either (which is a bit frustrating).

Really strange. Is anyone else noticing odd stuff going on?


#2

Yes,I see what you are saying. We have just entered the Twilight Zone…surprised-014_gif


#3

I see the same doubled text on “Newly Updated” and “Select Forum.” I haven’t tried the thumb-up feature. The software does not seem to be keeping track correctly of what topics I have viewed even though I am logged in. Something definitely fishy going on.


#4

Hello! We’ve recently been able to make some much-needed updates to Wordpress, eCommerce, and the forum module.

I’ll try to deal with the quirks as quickly as possible.

Thanks!
-Tyera


#5

@Tyera - Thank you. These quirks are definitely interesting.
FYI, I tried to click on the ‘Thank’ button, but nothing happened… same thing with the thumbs up, which is better than a rotating image showing up!

EDIT - Just tried again, and both the thanks and thumbs up buttons seem to be working now.


#6

Uploading attachments now works from my iPad! 77_gifmusic-078_gif


#7

I no longer see the double text on the pull-down menus, but the software still is not registering correctly which topics I have viewed. Win7 laptop with Firefox (updated this week).


#8

+1, and glad. Also glad that it’s possible to attach an image now.
The double X on the most recent topics list still shows up.

DoubleX.JPG


#9

I noticed a change this morning. The new topics were organized under the forum heading rather then the previous newest first, regardless of forum heading. Then this afternoon I noticed the “New” button was highlighted in red, both on the main page and in the individual posts. Very nice! One suggestion for this, previously when you paged back, the post you had just looked at was usually (not always) highlighted to show what you had just looked at. That feature is gone. Kind of nice when you forget which topic you were just reading (especially when, as Elk pointed out, we tend to veer off topic and the last post bears no resemblence to the topic).

On a related note, I have previously noted that with my iPad and Bluetooth keyboard the forward/backward and up/down keys result in the page jumping to the bottom. I get the intended cursor movement but I have to scroll back up the page a little to where I was typing. This annoyance has not changed with the recent changes.


#10

@magister , can you walk me through what you mean by “the software still is not registering correctly which topics I have viewed”?

I am seeing my count of “## topics with unread posts” and the New/Recently Updated Topics dropdown respond to my reading, but I may not be using the forum the same way you do.

@pmotz33sbcglobal-net , what page would you be on when you’d see the previously read post highlighting?

Thanks!

-Tyera


#11
Tyera said @magister , can you walk me through what you mean by "the software still is not registering correctly which topics I have viewed"?
The normal way I read the forum is through the pull-down for "New/Recently Updated Topics". I open the menu, pick a topic I want to read, read it, then use the up arrow (next to the thumbs-up thing) to go back to the top of the page. Until recently, the topic I just read no longer appeared in the list of recently updated items -- correctly so, since I had just looked at it. In the last couple of days, items I have read continue to appear. This is inconvenient because I now have to remember which ones I've read rather than just seeing the list; also, the list is getting quite long.
pmotz said: The new topics were organized under the forum heading rather then the previous newest first, regardless of forum heading. Then this afternoon I noticed the “New” button was highlighted in red, both on the main page and in the individual posts.
I see the red "new" button if I use Safari on my iPad to view the forum, but not with Firefox on Win7. Even before the recent updates, I noticed that the two platforms were different in regard to how they listed the topics -- can't remember right now which one is by forum and which one is by date, but they differ in this way also.

#12

Tyera, When I open the main forum page all the new posts have a “New” button on the right side (which was grey/black, now red). When I click on the “New” button it takes me to the page where the new posts are, I read it, then page back (using the < button in Safari) to the main forum page. At that point the “New” button of the post I just read usually was highlighted. That way I knew to click the next one down. With the recent changes it no longer does that. To be clear, I’m using an iPad with iOS 10.


#13

Hmm. @magister, I followed your step-by-step, but that dropdown seems to be updating as desired for me, as long as I am signed in.

I wonder if it might help to refresh your browser cache, and sign back in…?


#14

On the iPad, the pulldown menu for new or recently changed topics does not work at all. A blank box is displayed but there is no text and it does not pull down if I tap on the box. When I log in to the forum, however, a list of new topics is automatically displayed. This list seems to be correct in terms of only showing topics that I have not already read.

On my windows laptop, clearing the cache makes no difference. I am always signed in when I read the forum.


#15

I am having no real difficulties, but had to clear the cache (crtl-shift-delete) to get one of the buttons to work. Everything is fine now (Windows using Firefox).


#16

The laptop (Win7 with Firefox) is better today because the little blue bubble at the left of unread topics on the pull-down menu now disappears (and stays off) after I have looked at a topic, so I know what I have and haven’t read. The read topics still are shown, though – this is a nuisance, albeit a minor one, since the list has gotten so long.

I did try manually clearing the cache (I have it set to clear automatically whenever I close Firefox).