Problems with USB connection (Auralic Aries)


#1

I just took delivery of my new DSD A few days ago. So after reading all the positive post re the Auralic Aries; I purchased one along with a BMC Active Pure USB I. Too my dismay the USB connection didn’t work. Thinking I had a bad cable, I tried 2 generic USB cables with the same result. I then tried my Mac Air with all 3 cables, with the same negative result. The DSD wasn’t recognized my my Mac in the sound settings or in applications for midi. I’ve connected through the coaxial and optical with no problems. This whole purchase was predicated on the USB connection. Can anyone please help. Completely frustrated!


#2

What we have seen a couple of times is that when you enter the LDS Setup only the Digital Output shows UNTIL you connect your USB renderer to your Aries. Then the Aries will see your Renderer over USB and it could be selected via the LDS.

I am not sure how you connect your Mac Air, however I believe your active USB cable may pose a challenge. The latest Aries firmware upgrade should ensure a 5VDC output via the USB in case the electronics inside your active USB cable requires this. Also, it might be that the active cable receiver requires +5VDC from the renderer if the active USB cable does not carry this.

PS: When you say DSD I suppose you mean DS DAC.


#3

I don’t know if this is pertinent, but if the DirectStream isn’t seen, you might want to try restarting the DirectStream after changing cables.

As I flipped back and forth between various equipment combinations, I had to restart, not because the DAC itself didn’t see a good connection, but that the Mac’s Sound panel didn’t see it.

I think… I might be wrong, but it’s easy, so it’s worth a try.


#4

Last night I power off my DS for a reboot before going to bed. This morning I powered it back up along with my Mac and was able to connect to the USB with sound. When I hooked my Aries up through the USB it was recognized with the green light rather than red along with PCM, rate and bits displaying; but no sound. There was no recognition at all last night only the red light. Still stumped but information in all the forums and responses have been of great assistance in getting closer to Sound. Thank You.


#5

I take for granted that you have checked out the obvious:

  1. The USB input is selected and green (checked)

  2. The DS is not set to mute

  3. The Aries output channel USB is choosen

  4. The Aries OLED display show play symbol and timeline progresses


#6

Thanks Frode, yes to all 4 of the obvious concerns.


#7

Need a little help from the experts.

I just got my Aries streamer, which outs to my PSAudio DSD DAC.

the coaxial connection works fine, player and streamer.

however the USB connection crashes my DAC…the screen freezes to “rate 352.8 k/24 bits” …and the light is red…it freezes the entire DAC USB input until I reboot and do a hard shutdown with the power off.

…it seems that the output from my Aries is causing the DAC to crash.

any ideas?

(just so you know my Amare diamond music player via the USB out to the PS AUDIO DAC works fine… greenlight …and sounds incredible…so I know it’s not the DSD player… as that works fine.)

The reason I was trying to USB output from the Aries, was for playing DSD files…

But I was also surprised to find that the Coaxial output plays not only 44.1, but also DSD files in full DSD

(With the Aries,.I thought you needed the USB out to play DSD files, but not so, I can play all file types through the coaxial out and the DSD DAC will display the correct rate and bit even DSD.)

I’m just upset that the USB output is crashing the PS AUDIO DAC …and need some help.


#8
dcuscela said however the USB connection crashes my DAC....the screen freezes to "rate 352.8 k/24 bits" ...and the light is red...it freezes the entire DAC USB input until I reboot and do a hard shutdown with the power off.

…it seems that the output from my Aries is causing the DAC to crash.

(just so you know my Amare diamond music player via the USB out to the PS AUDIO DAC works fine… greenlight …and sounds incredible…so I know it’s not the DSD player… as that works fine.)


What do you mean by caused the DAC to crash? If it’s in that state do other inputs work? If it’s in that state and you plug the USB into another device does it work?

I’m trying to see if it was the DAC or the player that dropped the connection and if it was the DAC, whether the control processor is wedged or if possibly the USB processor is wedged.


#9

Hello Ted…

when the USB display on the DAC shows that frozen state:

The coaxial output from the Areis works fine …and plays all file types.

…when I reconnect any other device via the USB cable, the PS Audio DAC doesn’t do anything…it sits in that frozen state.

…I also thought that maybe since it was displaying the “DSD rate” I would play a DSD file …but still nothing.

so I do a hard shut down of the DAC, off …and…unplug for 5 sec.

Note: the output device (Aries or Amare Player seems to be working and streaming or playing correctly…the DAC won’t respond


#10

I don’t know if this will help …

(Amare player USB Output works fine with the DAC.)

Aries player “with the coaxial out” works fine with the DAC.

but

the Aries player “with the USB out” does not and that causes that DAC display.

when USB display “freezes”, the USB section is out…but other inputs are functioning,

…so I can just plug the Aries coaxial RCA cable in the back and switch DAC to coaxial input… and will play all via coaxial.

…but I have to do that hard shutdown in order to use my Amare Player Via USB …as only the usb input Is frozen.


#11

Thanks. Talk to (or email, etc) PS Audio service - perhaps you have a problem on the digital card that causes the problem or perhaps you do have a USB signal that causes the XMOS USB processor to wedge. Anyway they may be better able to help, and if it’s a software problem instead of a hardware problem they would be interested in your help to get to the bottom of it.

Still there’s the chance that some one else here has some better suggestions.


#12

Will do.

(no urgency, I’m all set here, I have great sound via coaxial/RCA cable out from the Aries streamer/player.)

… it’s just that Aries USB output to the DSD DAC is not playing…and wanted to hear the Aries usb out signal, to compare, it as some think it sounds better …or different …than the coxial output signal.

Thank you Ted.


#13

I have posted about this issue a few times. Apparently there nothing ps a audio can do to fix it for now. Mine does this wtih any cpu I use . It’s not just your device. All,inputs work fine. Only way to fix it is a reboot. It can happen if you change inputs or even if you reboot the cpu or unplug and plug in the usb. But once it happens I have found no other way to fix it. I also unplug the usb cable as well when rebooting.


#14

Ok, let us take one step back.

When you hook up your Aries to the DS DAC over USB and open the Lighning DS app - what does the Aries output channel say?

You are aware of that you cannot disconnect the coax and select the USB without entering the LDS menu (Aries setup) and select the USB as the output channel instead of the digital output?

You would see in the LDS control point that it says something like ‘DirectStream 2.0’ after connecting the cable.

I am repeating this in several forums, so it poses a big problem. What is confusing to people is that if the cable is not in place and renderer live and discovered, the LDS says nothing for the USB. It appears that only digital outputs are available. The moment the Aries sees the DS, then it shows up as a selection in LDS.


#15

Response to Frode: In my Lighting DS app, the aries output channel just states "ARIES Digital Outputs and is checked the right. There is no response when I click on in an attemp to change settings.

Right Now My DS display is red on the USB input. Earlier today after an all night reboot, it was green and displaying rates and bits. I will try another hard reboot and see if the settings change in the app, if I can get the usb input green again. I don’t recall if I looked in the app, while it was green earlier. It’s worth a try. Thanks again Frode. It seems from the posts that I’m reading that there are some serious issues with the USB interconnects on the Aries and DS. Hopefully, we can get these resolved.

The seller has offer to exchange my Aries for another one; but I’m not sure it’s worth another trip into San Fran sicko!


#16

Just want to thank everyone who tried to help.

Issue: the USB output from the Aries crashing/freezing up the USB display/ USB section of the DSD DAC.

Coaxial output works fine, and when the USB section freezes up, the coaxial still work and function fine.

I did check the software Lightning App as well.

…only Aires digital output appears (it’s checked automatically)…there is no USB button or drop down option…that is with the USB cable and the coaxial cable attached, or separate.

…after all that, again it crashed/ froze up the DAC USB screen, same screen, and had to do a hard reboot it.

Well, it was worth a try


#17
BWcm10 said It seems from the posts that I'm reading that there are some serious issues with the USB interconnects on the Aries and DS. Hopefully, we can get these resolved.
I am not sure if I agree to this. I think the biggest problem is two-folded.
  1. People don’t understand the basics of how this operates, IMO. Firstly, if the Aries does not see the renderer (DAC) because the DAC is not connected via USB or the renderer is powered down there will be no USB driver to discover, would there? So the fact that the Aries does not see the DS is perfectly normal if things are not done correctly and in sequence. In this case the problems are easily confused with malfunctioning or unstable operation.

Note that what I am saying here doesn’t necessary cover your problem, but it has certainly been the case with others.

  1. The fact that the Aries USB output channel only shows in the LDS after discovery is confusing. There should be a static field saying USB (with the driver field left empty) so owners understand that there is not only digital output available and it should be mentioned in the Auralic online manual.

Here is how it looks like in my case:


#18

I see you’re using the hydra Z, as it appears as your digital output to the DS DAC.

is the Hydra Z placed inbetween the Aries and the DSD DAC?

i’m guessing you’re set up is:

the Aries via USB output to the Hydra Z …and then the Hydra Z (…coaxial? Or AES output) to the DS DAC, and it works.

if so …then your DSD DAC does not have the USB input used …so you wouldn’t have the USB section crashing problem that I have.

Important::: let me just ask: have you tried the Aries via USB output to the DSD DAC USB input directly?..and if so does it work?

(what does the hydra Z do in this set up?..does it help with the clocking? As I’ve never seen it used like this, only for a cleaning up computer digital USB output…not with the Aries USB output.)


#19

Hello Frode, I found in your earlier comments the answer to my question about the hydra Z.

I see you’re using the IS-2 input into the DSD DAC …not the USB input.

if you would let me know…Have you tried the Aries USB output to the DSD DAC USB input directly …no Hydra Z…and if it worked or froze.

otherwise ? I may need to consider buying a Hydra Z to get the USB input to work with the DSD DAC?


#20

From prior posts I’m sure Frode used the USB input before he got the Hydra-Z. I also use the USB input on my DS with the Aries and it works fine.